• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Space bar is not working

Community Beginner ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Hello,

I have problem with space bar in After Effects.

From some point, when I press the space bar to preview an video, nothing happen..

I tried All things that I could do which people recommended to.

I tried..

1. restart the program

2. Change the Setting (Space > Shift+Space > Space ...) > 'Shift+space' is working, but this can't pause the video.

3. reinstall AE with - (1) same lastest version, (2) remove adobe programs with adobe cleaner (3) low version that I had (15.1.2) <adobe supporter recommeded

But Nothing Happened

Now I use Num pad 0, but it can't pause the video, which work with space bar, only play from the beginning.

How can I fix this? ;-(

Thanks,

Leah

Views

86.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Jul 09, 2019 Jul 09, 2019

Thanks for your all efforts, Gerard, Qupta! ,and sorry for late reply

I tried resetting the preferences (default settings)

It did not work!

and Gerard, I checked the keyboard shortcut, which was in default setting, it still not working.

1.JPG

Instead, I solved the problem with alternative!

I changed a preview's shortcut from 'space' to 'ctrl+space'.

캡처.JPG

It successfully Work!!!

May be the problem of my computer, because I had same problem in Premiere Pro, either. which was recently found.

That's not a solution wha

...

Votes

Translate

Translate
New Here , Dec 27, 2020 Dec 27, 2020

Change your Audio Hardware settings in Preferences and assign correct audio output. It works

Votes

Translate

Translate
Community Expert ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Check the Preview Panel settings. That is the first place you should look. It is visible in the Default workspace.

Screenshot_2019-06-13 22.32.40_A0NuuA.png

If you have not changed any of these settings try trashing your preferences. Shift + Alt/Option + Ctrl/Cmnd when you start AE gives you that option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Thank you for answering,

I changed the setting

20190614144919.jpg

Also tried start with Shift+Ctrl+Alt and trashed setting,

Still Space bar don't working.

It's really weird...

Numpad 0 and even Shift+space bar are working

Only except for space bar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Check your keyboard shortcuts.

Reset Preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

캡처.PNG

This is keyboard shorcuts setting box

when I push the space.

Is there something wrong?

Leah,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Make sure you drill down in your search. It looks OK but

Screenshot_2019-06-14 09.49.52_dtUYb7.png

Preview                Space

could be missing. I don't see it in your screenshot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hi mingyeongk,

I agree with @Rick Gerard. Here's an article with all the keyboard shortcuts listed: Preset and customizable keyboard shortcuts in After Effects

Did you try resetting the preferences as Rick suggested above? It will make the settings default. You may refer to this link: Setting preferences in After Effects

Let us know if it helps.

Thanks,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

please fix all these bugs it's very frustrating esp for the cost!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2019 Jul 09, 2019

Copy link to clipboard

Copied

Thanks for your all efforts, Gerard, Qupta! ,and sorry for late reply

I tried resetting the preferences (default settings)

It did not work!

and Gerard, I checked the keyboard shortcut, which was in default setting, it still not working.

1.JPG

Instead, I solved the problem with alternative!

I changed a preview's shortcut from 'space' to 'ctrl+space'.

캡처.JPG

It successfully Work!!!

May be the problem of my computer, because I had same problem in Premiere Pro, either. which was recently found.

That's not a solution what I exactly wanted, I feel great that I can use preview toggle.

Best regard,
Kim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Thanks for letting us know what helped you, Kim!

I'm sure it will be helpful for other users as well. Give us a shout if you need anything else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

Change your Audio Hardware settings in Preferences and assign correct audio output. It works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

@NasirAltaf  - thank you !

Thats works! Changing Audio Hardware from Preferences for anything else and coming back to previous resolved my "space" problem.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

This is what worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

This solution worked for  and it is pretty insane that is an audio setting that makes this issue go away. doesn't seem rational nor intuitive. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

I dont see that option in my audio hardware settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I also faced this issue Half an hour ago and I simply saved the project as it is closed After Effects and open the project file again and its working again using spacebar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

simply closing and re opening AE fixed this issue for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I keep running into this problem as well.  Turns out it was associated to an audio issue.  I went to Edit >> Preferences >> Audio Hardware and changed the device class to MME.  For whatever reason - that worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

This worked for me! Thanks!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

The following is my WORKED trying:

Turn Chinese mode into English mode, then the trouble is gone!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

I had this issue because my PC's keyboard language was accidentally switched. Changing it back to US did the trick.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Thnakuou so much

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

1. Go to C:\Users\User\AppData\Roaming\Adobe\After Effects\"version"\aeks   and open the text file (it's your shortcut)

2. search (ctrl+f) for play.

3. change "TimeShiftSpacebarPlay" = "()"  "TimeSpacebarPlay" = "()" to "TimeShiftSpacebarPlay" = "(Shift+Space)"
"TimeSpacebarPlay" = "(Space)" in the ["CDirItemTabPanelTime"] section.Preview

4. save

5. restart AE

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

LATEST

Put your computer to sleep. Close the laptop lid if you have a laptop. Open it back up, and wake up the computer. The spacebar and other shortcut keys should work again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines