• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

The alpha and luma options do not show up in the track matte drop down in After Effects

Community Beginner ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Hi!

 

The alpha and luma options do not show up in the track matte drop down in After Effects.

 

Track matte is where it use to be in After Effects, but the options for alpha and luma are gone.

 

What can I do to get them back? 

 

This is what the track matte dropdown looks like now:

Screenshot 2022-11-29 at 08.23.46.png

TOPICS
How to , User interface or workspaces

Views

43.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 28, 2022 Nov 28, 2022

You may want to read the online help on how this stuff has changed recently:

 

https://helpx.adobe.com/after-effects/using/track-mattes-and-traveling-mattes.html

 

Mylenium

Votes

Translate

Translate
LEGEND ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

You may want to read the online help on how this stuff has changed recently:

 

https://helpx.adobe.com/after-effects/using/track-mattes-and-traveling-mattes.html

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Thank you! This helps a lot 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

Thank you so much! I had same question and just got figured out by the article you provided!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Thank you!!!! As others have stated, this was the information I needed! Very helpful! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

If it helps, turns out there's an invisible checkbox for inverting alpha masks (check Screenshot 1). And it seems that alpha and luma have been moved to the Mode column (Screenshot 2).

Why Adobe keeps complicating things?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

quote

Why Adobe keeps complicating things?

 

Because there's a million users out there that kept whining about the old system being too complicated for whatever reasons...

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines