• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Time rules (Displaying time seconds instead of frames)

Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

i want to display seconds in my timeline window but i am getting still frames.Before i wrote here also i googled to fix this problem and followed the steps below :

  • Ctrl-click (Windows) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels is not worked.
  • File>Project settings>time display settings>timecode not worked

then i closed after effects and clicked shift+ctrl+alt to reset preference settings of after effects and opened a new project and new composition then i achived to showing seconds later on i bring that problem composition to the new new project but i still getting frames instead of frames in timeline.

Probably i click wrong key while i worked on my project.How can i fix this issue and recover that setting?

Thanks for your kind helping attempt.

Views

17.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2017 Nov 19, 2017

Copy link to clipboard

Copied

this should be fixed in CC2018. show us a screenshot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

I have a similar problemScreen Shot 2018-01-29 at 11.03.39 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

you are zoomed in, that's why you see frames. Zoom out and if needed expand the duration of your timeline in the composition settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Hi. The settings should be like this when importing the file .remove if there is a tick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines