• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Turbulent Displace causing crashes after new update

Explorer ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Using Turbulent Displace with an animated "Evolution" property crashes After Effects.

 

Using After Effects 24.2.1 in Windows 11. GPU drivers are up to date.

 

I've been using Turbulent Displace for years now to create a jumpy squiggly line effect on text and drawings. Just after the most recent update, it now crashes the app in all but the most simple comps. If a comp has only one or two elements, it seems to work okay, but any comp of complexity (10 or more layers, nested comps, etc.) crashes if Turbulent Displace in introduced in any way (on an adjustment layer or individual layers or on the comp as a whole).

 

I have an Intel i9 CPU, RTX 4080 GPU and 64GB of RAM. Again, been using TD for years in this way and never encountered this. Very easy to replicate, and I've methodically eliminated all other effects and plugins. The crash happens with complete predictability within seconds of applying Turbulent Displace with an animated Evolution parameter.

TOPICS
Crash , Performance

Views

263

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 12, 2024 Mar 12, 2024

Update for you! I went ahead and updated my BIOS and have not had a crash since then! I'm still holding my breath as I work but so far that seems to have solved my problem!

Votes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Mar 07, 2024 Mar 07, 2024

Can you share a project so that we can repro and figure out what's going on? I've tried following the info you have above and am not crashing on 24.2.1. 

Votes

Translate

Translate
Adobe Employee ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Can you share a project so that we can repro and figure out what's going on? I've tried following the info you have above and am not crashing on 24.2.1. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Seems I was able to make the crashes less frequent by eliminating Time Remapping in the same comp as Turbulent Displace. It's still crashes here and there, but that seemed to be the main culprit. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Actually that didn't help. Still crashing within seconds of animating turbulent displace. I've reset preferences, uninstalled all 3rd party plugins and it's still happening. Here's a project file that I can't get to stay open for more than a couple minutes: https://drive.google.com/drive/folders/1RU511ARa4-aUpNCavsASv5qY3jwviuYE?usp=drive_link

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Seems like maybe Posterize Time is not playing nice with Turbulent Displace? Maybe anything that impacts time or framerate doesn't work with Turbulent Displace anymore???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

I just uninstalled EVERYTHING. Reinstalled AE with no plug-ins, no preferences, no settings migrated. Brand new project. Created a single text layer, added a Turbulent Displace, keyframed the Evolution. Created an adjustment layer, added Posterize Time and set it to 12. Started a preview. Crashed within seconds.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Thanks for posting the project. I am able to open it and preview it completely without any crash. However, I do have the crash dump you provided so I'm looking into that to see where the crash is occuring and what is going on. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Hae you recently updated your NVIDIA drivers? There is a set of drivers right now causing a number of crashes in AE, PPro and other apps so just wanted to see if that's something that has changed recently for you. 

 

The crash itself appears to be while trying to fill the text characters in, which is part of the reason I'm asking about the NVIDIA drivers. That fill is done with the GPU. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

I've been using the most up to date drivers, but in troubleshooting I rolled back to the previous version (and previous version of AE) and still get the same crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

were you able to duplicate the problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

No, I haven't been able to reproduce the crash. I am able to open the project, preview the whole thing, etc. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Just for a little more context: when monitoring my system, it seems like on playback, my CPU maxes out just before the crash. As if something about Turbulent Displace + Posterize Time floods the CPU and triggers the crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

I can usually preview it once, but if I start making adjustments, it will crash shortly thereafter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

Can you think of anything else you've recently adjusted on your computer. I can see a Wacom tablet driver in the dmp file, is that new? Any other new plugins? I can see Particular is loaded into memory in the dmp file. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

not really, i update plugins occasionally with aescripts app manager, but I've disabled all 3rd party plugins and it doesn't help. My next step I think is to wipe my c drive and reinstall Windows. Or maybe update BIOS? I don't know what else to do. For the record, AE is operating normally as long as I don't use Turbulent Displace. It's really weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

P.S. most of the time is just closes AE, but occasionally it's a full blue screen of death.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

If you get a blue screen of death, grab the error code that shows up. BSOD's are almost always caused by hardware failures but the error code should help point us in a direction.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2024 Mar 09, 2024

Copy link to clipboard

Copied

It says "ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY" which seems from my research can be hardware or virus or driver problems. I already ran a memory check and there were no problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

Update for you! I went ahead and updated my BIOS and have not had a crash since then! I'm still holding my breath as I work but so far that seems to have solved my problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

LATEST

Thanks for updating the thread. Moving to Discussions from Bugs.

Feel free to reach out if you get this issue again.

 

Best,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

That's great to hear! Thank you for letting me know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines