• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unknown BIB Error, invalid container ,, 0 (83 :: 3)

Community Beginner ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

This error prevents me from previewing in AE and immediately stops playback. It seems to occur with certain compositions, and will go away if they are disabled. I'm thinking it has to do with Illustrator files as it seems to occur whenever I'm using them. I am under a time crunch and dealing with this error has been extremely frustrating, especially since (according to other threads) there is no universal fix for it.

 

Things I've tried:

- switching Mercury Software Only to CUDA (and vice versa)

- updating gpu drivers

- reinstalling AE

- purging all memory & disk cache

- rebooting my pc

- disabling fonts in Creative Cloud (some speculated the error has to do with fonts)

 

The only progress I've made is by "saving as" a new project, which sometimes fixes the error and other times does not. Any suggestions are welcome! I'm willing to try anything.

 

My PC specs:

Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz 3.30 GHz

RAM: 64 GB

GPU: NVIDIA GeForce GTX 970

TOPICS
Error or problem

Views

6.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 20, 2022 Nov 20, 2022

Hello,

 

Re-charge all .ai files, worked for me ! 🙂

Likes

Translate

Translate
Community Expert ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Re-save your AI files with GPU previews turned off over there.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Hello, I'm a person who has the same problem
I even turned off the gpu previews, but how do I save the ai file again? Save as or overwrite with a different name?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Fantastic, worked for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

This also worked for me!  Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi AustinTheWeird,

 

Please try the solution mentioned in the following community thread: https://community.adobe.com/t5/after-effects-discussions/after-effects-warning-unknown-bib-error-inv...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

LATEST

Hello,

 

Re-charge all .ai files, worked for me ! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines