white flickering on my comp

Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

hii!
my after effects has some weird white flickering when using sapphire effects or putting warp on an adjustment layer. i tried putting warp on without an adjustment layer, now the flickers are still there because of blurmocurves which i cant remove because its needed for what im making, but the flickers do show less. i was wondering if there was any solution so it disappears completely? it doesnt show up on my render and when i put the preview on full resolution but it does bother me. im using cc 2022 version 22.3 and this has only been happening since i updated from cc 2020 to 2022 because i wanted the multi frame rendering.
thank you in advance!

TOPICS
Error or problem , Preview

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 24, 2022 Apr 24, 2022
quick update, i fixed it by turning off gpu acceleration! must be some weird glitch w my gpu or something, thanks for ur help anyway 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Not sure what are you talking about but I think that having your composition in quarter resolution is what is causing you the flickering effect. At this resolution, thinner lines or objects will flicker for sure.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

yes i know its because im on quarter resolution but i find it weird that this didnt happen before?? it has only started since i upgraded to cc 22 and i was wondering if there is any solution to this or should i just live w it, because it doesnt really bother me too much but it is slightly annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

quick update, i fixed it by turning off gpu acceleration! must be some weird glitch w my gpu or something, thanks for ur help anyway 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines