Highlighted

Adobe After Effects 2020 Preview Pane not working at all

New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi there - I'm in need of some serious help, rather quickly.

 

I just upgraded to a new macpro 2019, along with AE 2020, and none of my previous After Effects projects, nor any new compositions I create, will show the preview pane. For new compositions it keeps the "New Composition" and "New Composition From Footage" buttons versus showing the actual current composition's preview. And for my previous projects it's just a bit empty dark grey void. (see attached screengrabs)

 

I can select layers, and even create new layers (i.e. using the text tool to add text in the center of where the preview pane would be), but they won't show up. 

 

I've looked into the forum, and on other sites, and some folks with a similar problem have remedied the issue by determining it was an audio hardware issue. So I changing the audio hardware settings to something other than my LG 5k Monitor (using a display port connection.) However that didn't work for me.  I've also read that purging all memory and disk caches helps some folks, but still no luck for me. 

 

Any help/suggestions would be awesome. I'm a bit hung out to dry with my current project until I can get it working again. 

 

I'm using AE 2020 version 17.0.2, on a MacPro 2019, 2.5Ghz 28 core xeon W, with 192gb RAM, AMD Radeon Pro Vega II 32GB and Catalina 10.15.3 - using two LG ultrawide monitors, one is 5k the other is 2k. 

 

New composition with a text layerNew composition with a text layerPrevious projectPrevious projectAnother previous projectAnother previous project

TOPICS
Error or problem, Preview, User interface or workspaces

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe After Effects 2020 Preview Pane not working at all

New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi there - I'm in need of some serious help, rather quickly.

 

I just upgraded to a new macpro 2019, along with AE 2020, and none of my previous After Effects projects, nor any new compositions I create, will show the preview pane. For new compositions it keeps the "New Composition" and "New Composition From Footage" buttons versus showing the actual current composition's preview. And for my previous projects it's just a bit empty dark grey void. (see attached screengrabs)

 

I can select layers, and even create new layers (i.e. using the text tool to add text in the center of where the preview pane would be), but they won't show up. 

 

I've looked into the forum, and on other sites, and some folks with a similar problem have remedied the issue by determining it was an audio hardware issue. So I changing the audio hardware settings to something other than my LG 5k Monitor (using a display port connection.) However that didn't work for me.  I've also read that purging all memory and disk caches helps some folks, but still no luck for me. 

 

Any help/suggestions would be awesome. I'm a bit hung out to dry with my current project until I can get it working again. 

 

I'm using AE 2020 version 17.0.2, on a MacPro 2019, 2.5Ghz 28 core xeon W, with 192gb RAM, AMD Radeon Pro Vega II 32GB and Catalina 10.15.3 - using two LG ultrawide monitors, one is 5k the other is 2k. 

 

New composition with a text layerNew composition with a text layerPrevious projectPrevious projectAnother previous projectAnother previous project

TOPICS
Error or problem, Preview, User interface or workspaces

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 17, 2020 0
Adobe Employee ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for the detailed post.

Go to After Effects Preferences > Display and uncheck Hardware Accelerated Composition, Layer, and Footage Panels. Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

Thank you for the suggestion. Unfortunately that didn't resolve the issue. Any other thoughts? Appreciate any help,

 

Justin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
Adobe Employee ,
Feb 26, 2020

Copy link to clipboard

Copied

Sorry for the delay in response, Justin. Could you share a download link for your system info file so that we can investigate it further? Here how to save the system info file: https://support.apple.com/en-in/HT203001

A new version of After Effects (17.0.4) has been released, give it a try and check if it brings any change.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
Adobe Employee ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi Justin,

Could you try the steps mentioned in the following Community thread: https://community.adobe.com/t5/after-effects/composition-screen-frozen-and-not-displaying-timeline/m...

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0