Highlighted

Audio not playing in Preview of AE

Community Beginner ,
Jan 02, 2018

Copy link to clipboard

Copied

Yes, I am a rookie at this program. But I have managed to make some good videos in the past with no issue before whatsoever. I know other people have had this problem too, because I've looked through the forums, even recent ones, but there's has not been an answer yet. So, why am I not hearing any audio at all when I preview the video. I've let it load enough, all my setting are good for the audio, tried pressing (.) on the keyboard, and I have never made any major changes to my settings. Is this because of the new update? Last time I worked with AE was months ago, and it was perfectly fine.

I've seen some forums talk about RAM preview, but apparently that's not a thing any more. Is it? I sure don't have the RAM preview button. Any suggestion would be helpful, thanks!

Correct answer by Kudo_Design | Community Beginner

I FOUND IT!!

After all that time searching through my settings, it was a simple switch in my 'Audio Hardware' under Preferences. I've never had an issue like this before. Seems like every time there's an update, some things just get switched around and I have to relocate them. Not a big problem, just kind of throws a damper on things for a while. But I love these programs, so just got to move forward with them!

Thank you two for the help. And hey, we all got to start somewhere. This little Mac was a gift from my parents for college. I would love to upgrade to a stronger computer, but unfortunately technology is expensive. I'm only doing speed art videos that are usually less than 10min long, so it works just fine.

I am very excited to finish this project finally!

Thanks again!   

Views

19.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio not playing in Preview of AE

Community Beginner ,
Jan 02, 2018

Copy link to clipboard

Copied

Yes, I am a rookie at this program. But I have managed to make some good videos in the past with no issue before whatsoever. I know other people have had this problem too, because I've looked through the forums, even recent ones, but there's has not been an answer yet. So, why am I not hearing any audio at all when I preview the video. I've let it load enough, all my setting are good for the audio, tried pressing (.) on the keyboard, and I have never made any major changes to my settings. Is this because of the new update? Last time I worked with AE was months ago, and it was perfectly fine.

I've seen some forums talk about RAM preview, but apparently that's not a thing any more. Is it? I sure don't have the RAM preview button. Any suggestion would be helpful, thanks!

Correct answer by Kudo_Design | Community Beginner

I FOUND IT!!

After all that time searching through my settings, it was a simple switch in my 'Audio Hardware' under Preferences. I've never had an issue like this before. Seems like every time there's an update, some things just get switched around and I have to relocate them. Not a big problem, just kind of throws a damper on things for a while. But I love these programs, so just got to move forward with them!

Thank you two for the help. And hey, we all got to start somewhere. This little Mac was a gift from my parents for college. I would love to upgrade to a stronger computer, but unfortunately technology is expensive. I'm only doing speed art videos that are usually less than 10min long, so it works just fine.

I am very excited to finish this project finally!

Thanks again!   

Views

19.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2018 5
LEGEND ,
Jan 02, 2018

Copy link to clipboard

Copied

Yes,RAM Preview is still a thing, and yes, you do have a button for it.  Look up the section in AE Help for Views & Previews to find it.  I haven't used that button since the 1990's... I always hit the zero key on the numeric keypad.

It could also be that your video doesn't have a separate audio track, which AE needs.  The audio may embedded in the video.  If that's the case you'll have to transcode the video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
Community Beginner ,
Jan 03, 2018

Copy link to clipboard

Copied

Thank you for replying! I did I little more looking around myself, and messed around more with the settings. Still now luck though. It's not that there is no such thing as RAM preview anymore, but rather, preview and RAM preview are not longer separated. This is confirmed right on Adobe's own website featuring the new functionalities of the program due to their latest update. Right in section 6 (all about previews in After Effects CC 2015 (13.5) | Creative Cloud blog by Adobe), plus there is no more RAM preview button. Here's a screen shot of what my preview panel looks like:

Screen Shot 2018-01-02 at 9.00.47 PM.png

Maybe there's something super obvious that I'm missing that you could point out. I even tried checking and unchecking the 'cache' boxes. Tried the keyboard shortcuts, nothing happened. Could it be because I don't have a number 'pad'? I'm using a MacBook Air. It's a small computer, but it gets the job done.

Also, my audio is not compressed. I'm using a simple MP3 file that is a separate layer from the visual footage. I've used it the same before and never had an issue. I've only been using Ae since 2015, but I know how to get around with a little memory jog once in while.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
LEGEND ,
Jan 03, 2018

Copy link to clipboard

Copied

Kudo Design

Tried the keyboard shortcuts, nothing happened. Could it be because I don't have a number 'pad'? I'm using a MacBook Air. It's a small computer, but it gets the job done.

Also, my audio is not compressed. I'm using a simple MP3 file that is a separate layer from the visual footage.

There is a keystroke combination to invoke RAM Preview on laptops, but since I don't use laptops, I haven't memorized it.  You'd have to look it up like I would.

And don't fool yourself into thinking MP3 means "uncompressed"!  It is most certainly compressed!  An MP3 can have the bejeezus compressed out of it!  And some MP3's simply do not work in AE.  They just don't.  You want uncompressed?  Use a different application to turn that MP3 into a wav or aiff.

A MacBook Air?  Getting the job done in AE?  Really?  Those things are limited to something like 4 Gigs of RAM, aren't they?  Way underpowered!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Adobe Community Professional ,
Jan 02, 2018

Copy link to clipboard

Copied

Also, make sure you expand the preview panel downward. It may look like it's all the way open, but it isn't. There are options in there to turn audio on and off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
Community Beginner ,
Jan 03, 2018

Copy link to clipboard

Copied

I FOUND IT!!

After all that time searching through my settings, it was a simple switch in my 'Audio Hardware' under Preferences. I've never had an issue like this before. Seems like every time there's an update, some things just get switched around and I have to relocate them. Not a big problem, just kind of throws a damper on things for a while. But I love these programs, so just got to move forward with them!

Thank you two for the help. And hey, we all got to start somewhere. This little Mac was a gift from my parents for college. I would love to upgrade to a stronger computer, but unfortunately technology is expensive. I'm only doing speed art videos that are usually less than 10min long, so it works just fine.

I am very excited to finish this project finally!

Thanks again!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 4
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

This was driving me nuts, thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

Thanks A Million Bro It worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Thanks for sharing the solution, actually i too had some issues same . now its resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2020 0