Highlighted

CMD+SHIFT+D not working to split layers

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I can't duplicate+split layers with the CMD+SHIFT+D shortcut and it's slowing down my workflow massively.

 

I have tried trashing preferences, restarting AE and changing the shortcut for splitting the layer and none of it has worked.

 

Has anyone got any suggestions? It would be really helpful.

 

Cheers.

TOPICS
Error or problem

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CMD+SHIFT+D not working to split layers

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I can't duplicate+split layers with the CMD+SHIFT+D shortcut and it's slowing down my workflow massively.

 

I have tried trashing preferences, restarting AE and changing the shortcut for splitting the layer and none of it has worked.

 

Has anyone got any suggestions? It would be really helpful.

 

Cheers.

TOPICS
Error or problem

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Trashing your preferences would definitely be the first thing I would have tried because it negates a lot of the other troubleshooting steps here, but even so, if you go to "Edit > Keyboard Shortcuts" and search for "Split Layer at Current Time" is the proper shorcut assigned to that command? You can also click on the keys in the UI above to bring up all shortcuts assigned to "Cmd+Shift+D." This will tell you if there's a conflict (although trashing your prefs should mean there isn't). 

 

What exact version of AE are you running? 17.1.3 just came out, although this wasn't a previous bug, so it's not like the update should fix it. Also, do you have the public beta installed? If so, have you tried there?

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi thanks for getting back to me.

 

As you can see below there doesn't seem to be a conflict. I am running 17.1.3, it doesn't seem to be happening to my colleagues who haven't yet installed the update.

 

I have tried changing the split layer shortcut to a different combination of buttons and it still doesn't work?

 

What is the public beta?

 

Screenshot 2020-08-25 at 15.06.04.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

re: public beta - this is what David is referring to: https://blog.adobe.com/en/2020/03/19/introducing-public-beta.html
It's already available directly within your Creative Cloud app by choosing "Beta Apps."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0