Highlighted

My Composition window is Black

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi.

I use Adobe CC 2015 in a Mac with OS High Sierra.

The problem I have: composition window in after effects doesn't work. The whole area is black. I can still do everything, make new layers, place images, select them but I can´t actually see what I'm doing.. I hope the picture below will give you a better idea of what this problem looks like.

I have no idea what happened, it wasn´t like this before. I don´t know if it has something to  do with the new OS (High Sierra).

Captura de pantalla 2018-10-01 a la(s) 14.26.37.png

I'd really appreciate any advice   Thanks!

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Composition window is Black

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi.

I use Adobe CC 2015 in a Mac with OS High Sierra.

The problem I have: composition window in after effects doesn't work. The whole area is black. I can still do everything, make new layers, place images, select them but I can´t actually see what I'm doing.. I hope the picture below will give you a better idea of what this problem looks like.

I have no idea what happened, it wasn´t like this before. I don´t know if it has something to  do with the new OS (High Sierra).

Captura de pantalla 2018-10-01 a la(s) 14.26.37.png

I'd really appreciate any advice   Thanks!

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2018 0
Adobe Community Professional ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi i think you are not main composition check carefully all is there

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

how do I know when I am in the main composition? thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
Adobe Community Professional ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi i actually your language is not English i not able to understand completely....double click on current composition and see may be your layer position is at bottom of background layer that is not showing anything....Thanks

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

I just create a new composition, there are no pre-comps. There is only the main composition "Fantasmas" (Ghosts  in spanish). There are 4 layers the are visible. As you can see I have the Inky layer selected but is black in the Composition window.

Captura de pantalla 2018-10-02 a la(s) 12.02.22.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
Adobe Community Professional ,
Oct 02, 2018

Copy link to clipboard

Copied

I assume this is the same if you disable the background color (so the elements are over transparency)?
I assume the Opacity of these layers hasn't been changed?

You might ensure your video card drivers are up to date - that's usually a good first thing to check whenever you're having any kind of display issues like this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 1
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

The opacity of the layers are at 100%. I change the background color to green but the Composition window is still black. Check the image below.

I´m using a Mac so I can´t update the video card drive, right? That´s for Windows.

Captura de pantalla 2018-10-02 a la(s) 13.49.48.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
Adobe Community Professional ,
Oct 02, 2018

Copy link to clipboard

Copied

Solo the first layer, press the U key twice to reveal all modified properties, reset every modified property and turn off all effects, check the timeline to make sure that the layer has not been converted to an adjustment layer, try applying Gradient Ramp to see if anything shows up on the layer. If that all fails then right-click on the first layer and select reveal in project. Select the footage and choose File>New Composition from Selection from the menu. If the new project still has problems then the problem is with your footage. Select the footage in the Project panel and choose Edit>Edit Original then check the color space setting in the app used to create the footage and make sure it is RGB. Save and try again.

If you are still having problems let us know and give your complete workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Thanks for the advice, I did everything but the Composition window is still black. The layer wasn´t modified because it was a new project, I press U twice and nothing happened.

I already clear the cache and reset the preferences of After Effects and the window is still black.

My ghosts were made in Illustrator in RGB mode.

Maybe CC 2015 isn´t compatible with High Sierra?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
Adobe Community Professional ,
Oct 02, 2018

Copy link to clipboard

Copied

You should be on 2015.3. It runs fine all the way to Mojave (OSX). Try adding a solid to a new comp. If you still don't see anything use the CC app to uninstall removing preferences then re-install.

If you still have problems create a simple shape in Illustrator using the RGB color space in AE, import that as footage or a comp and see if that fixes it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
New Here ,
May 16, 2020

Copy link to clipboard

Copied

Hey!!! This is a pretty simple fix..at least I just figured it out myself.

On your new comp at the top left you'll see 3 lines on the right of it. Click that and there should be an option for "Transparency Grid"

That fixed it immedietly for me. Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0