Highlighted

How do I fill in a hollow font (Desdemona) in indesign

Community Beginner ,
Apr 08, 2020

Copy link to clipboard

Copied

I have been trying to fill in desdemona font in indesign with just black (it's a hollow font). Can someone please explain how to do this. I would like to fill the below image and just make it black. It does not work to fill stroke because it is a hollow font. THANK YOU.

Topics

How to

Views

301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I fill in a hollow font (Desdemona) in indesign

Community Beginner ,
Apr 08, 2020

Copy link to clipboard

Copied

I have been trying to fill in desdemona font in indesign with just black (it's a hollow font). Can someone please explain how to do this. I would like to fill the below image and just make it black. It does not work to fill stroke because it is a hollow font. THANK YOU.

Topics

How to

Views

302

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 08, 2020

Copy link to clipboard

Copied

What I am showing you will work with the letters you have shown in the screen shot. Letters with counters (enclosed space inside an "A" or an "a") require an additional step.

 

Note: the text will not be editable after you create outlines.

 

  1. Select the text frame with the Selection tool.
  2. Type > Create outlines.
  3. Object > Paths > Release Compound Path.
  4. Select just the letters with counters with the Direct Tool and choose Object > Paths > Make Compound Path.

~Barb

x_example.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Hi Barb, thank you so much! This worked except for the last step. It did not take out the inside black of the "a" of the Desdemona font in InDesign. Any help?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 09, 2020

Copy link to clipboard

Copied

There is a commercial filled variant -- http://www.identifont.com/show?LM0 -- but its website seems down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

Your video is little, but it looks to me like your A has two paths—the outer path and the inner path. (I used a different outline font and I had four paths.)

 

Try selecting the A with the Selection tool, then shift click the outer A path—which deselects it and leaves the inner path selected—then choose Object > Arrange > Bring to Front. Then select both paths again, and choose Object > Pathfinder > Subtract. 

 

~Barb

x_example.gif

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Hi Barb, when I try that the pathfinder is greyed out. But I think I found a workaround where I can just click on the inside color and turn it white!pathfinderpathfinder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

So you do have four paths—so that's why my second set of instructions didn't work. Are you good to go?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

I figured out a work around, but am I missing something, as both set of instructions didn't work for my font?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

Hi Rosalie:

 

I don't have Desdemona—and don't want to download one of the free versions to my work computer—so I demo'd what to do with an alternative font that is available on fonts.adobe.com. Since I can't test this with your font, I'm not sure why it isn't working. The one thing I would double check is that you are selecting all four paths before Object > Paths > Make Compound Path.

 

One more option is to combine the four paths into two paths using Object > Pathfinder > Add, then bring the triangle path to the front, select the remaining two paths and use Object > Pathfinder > Subtract. (Subtract will subtract the front object from the back object so the stacking order is important—the triangle must be in front.)

 

~Barb

 

x_example.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...