• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Folder names not being imported?

Community Beginner ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Before I import my files, I create folders with names. When I import the files it is not the name I have given but a name preimere creates himself with the name stream?

 

I have to rename them every time they are imported, I create proxy files, it has never been a problem and don't know how it happened. Does anyone know what it could be?

Bug Unresolved
TOPICS
Import and ingest

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 12, 2023 Mar 12, 2023

Also, you could try temporarily disabling your system's antivirus to test, nothing can be ruled out to reach the solution.

Votes

Translate

Translate
7 Comments
Community Expert ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Show us the procedure you are doing with screenshots or video capture.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Thanks, I'll get back to you as soon as I get it recorded

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

import.jpg

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

I've searched for information on the subject but can't find anything that will cause Premiere Pro to rename the folder on import. Something rather strange is happening. It might seem silly but try not to add special characters to your projects or folders, that could also be causing the issue.

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

Also, you could try temporarily disabling your system's antivirus to test, nothing can be ruled out to reach the solution.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Thanks for the help, I'll try and get back if it works

 

Votes

Translate

Translate

Report

Report
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

Mine does the same from cc2023, time waster and a irritation, anyone have a solution yet?

Votes

Translate

Translate

Report

Report