• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

PrPro feedback button in help menu still links to (now broken) user voice link instead of community.

Explorer ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

I run the most recent version of Premiere Pro on Mac and I noticed the feedback menu entry in the help menu doesn't link to community.adobe.com but instead still takes me to the now defunct user voice link. This only happens in Premiere Pro, I tested AE and AME, both have updated community links in their help menu, it's just Premiere.

Bug Investigating
TOPICS
User experience or interface

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Jan 31, 2024 Jan 31, 2024

Hello Heiko,

We've tested in 24.1x85 on both Mac and Windows; in both cases, the browser was able to successfully redirect from the old User Voice, to the current support community. 

Perhaps clearing your browser's 'adobe.com'-related cache, will solve the problem?

Status Needs More Info

Votes

Translate

Translate
Adobe Employee , Feb 01, 2024 Feb 01, 2024

We can reproduce the behavior, and are working on a fix. Thanks for bringing it to our attention! 

 

Status Investigating

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Hello Heiko,

We've tested in 24.1x85 on both Mac and Windows; in both cases, the browser was able to successfully redirect from the old User Voice, to the current support community. 

Perhaps clearing your browser's 'adobe.com'-related cache, will solve the problem?

Status Needs More Info

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Hi Bruce,

 

thank you very much for checking in on this so swiftly. To be sure I just deleted my browser cache and tried Safar, Firefox and Chrome as my standard browser each, every time I still get the same result. Strange. Maybe just the German language version is affected? I'm just guessing. When I click the same feedback menu entry in AME or AE it leads me straight to this the community page, I don't see any redirect from user voice happen in the address line of the browser (unless that's what's happening quietly  in the background)

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

We can reproduce the behavior, and are working on a fix. Thanks for bringing it to our attention! 

 

Status Investigating

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Hi @Heiko-Brantsch,

Is this still an issue for you? Please let us know.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Hi Kevin, thanks for asking. Yes the issue unfortunately still persists on Premiere 24.2.1 and even the Beta version as well. Not on AME or AE though, only Premiere. I tested it both on my Intel iMac and the M1 Macbook, both versions still link to to the broken user voice url instead of this forum

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

OK, @Heiko-Brantsch. Thanks for letting me know. The team will keep investigating.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report