Premiere Pro CC 2019 workspace not saving properly

Engaged ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

I'm having an issue with workspaces after updating to CC2019.  First, I noticed that all of my custom workspaces from Premiere Pro 2018 were missing (and I foolishly hadn't synced them to the cloud in many months).  Problem solved by copying them from documents>adobe>premiere pro>12.0>profile>layouts to the same folder for 13.0.

However, when I start a new project and select my custom editing workspace, there's one window that won't start up in the right location.  I have to manually drag the project window to my preferred location at the start of every project.  I've tried saving the custom workspace many times (save changes to this workspace, and save as new workspace), synced with my cloud account, but I can't get a project to start up with an accurate positioning of my custom workspace. 

After I manually move the project window, save workspace and close project, it will then open again with the correct configuration; however, when I then create a new project the very same window will be out of place.

Any ideas?

Views

5.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hey, it's been a process. When I started with Premiere Pro several years back, and ran into typical noob issues, there were several people on this forum that gave massive assistance. Jim Simons, shooternz (Craig), Ann Bens, Harm Millard among others.

 

Jim's over at the BlackMagic forums now. I communicate with him occasionally over there as yes, as a contributing author at MixingLight.com, which is a pro colorist's teaching website, I do spend a lot of time with those who "live" in Resolve. And use it some myself.

 

Craig has retired, and is doing some pro stills after years of pro video.

 

Harm has passed, and Ann is still here thankfully. Her knowledge of the app dwarfs mine.

 

Jim and Craig were um ... curmudgeons, basically. Short, pithy answers. No concern for emotions. Not a single extra word. Both totally concerned with what gets the work out now, and really not that concerned with "what should be". Very practical guys.

 

And within my long professional experience, I've gone from using mentors heavily to being one. Then shifting the imaging process from stills to video, going back to being mentored again, and then ... mentoring.

 

Kind of "old home week redux" ... lol.

 

Yea, you and I and even the program heads wish they communicated with a few more individual users. But they have budgets & directives. Such is Life in a massive corporation.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

I tried to edit my workspace and save it without undocking the media browser. and it works. everytime i tried to eliminate the media browser its gonna ruin my workspace all over again, but actually it was only the project panel that moved into somewhere that i didnt place it to before. I tried many times and my conclusion, the variable is on the media browser panel. worth the try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I'm not sure I follow your suggestion but I don't use the Media Browser window, it's always closed.

I am now on Premiere Pro v14.9.0 (Build 52) and the workspaces work as well as they did nearly 3 years ago when I reported the bug to Adobe.  I just don't understand why this issue continues for this long...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I got so sick of all the issues with Premiere Pro that I tried Davinci Resolve instead... I loved it so much I bought the Studio version. Goodbye Premiere Pro, one less Adobe product for me to pay for.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Of course, with Resolve, you can't really change the workspaces ... so that fixes that problem!

 

Oh, you can't change the mappings of any control surfaces either ... like my Tangent Elements panel. Which is half-unused at all times in Resolve. As are all other outside kit, as their model is to provide the software cheap and get you to buy their hardware.

 

Which is fine ... it tends to be good kit, for instance I love my BMPCC4K ... it's just a different model. The user has far fewer options. Now ... the color control options, as that started as a color correction app ... are wondrous.

 

But I don't like the UI nor the editing process there. Some good friends totally love both. To each their own, naturally.

 

These apps are all fancy hammers. Just tools. Use whatever gets the job done.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

I also have the same problem. The project window jumping to another workspace group, leaving it's saved spot from the previous day. I've noticed this since about 2018. I'm finally making an effort to sort it out. It's 2022. I'm currently using 15.4.0 (Build 47) and it has followed me through many builds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines