Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unbelievably slow audio render times!

Explorer ,
Aug 05, 2013 Aug 05, 2013

Copy link to clipboard

Copied

I've been dealing with his for a while now on this documentary I've been working on. When I export my timeline which is right around an hour, it takes around 2 HOURS just to render audio previews before it will export! The bulk of my timeline is a single track with no effects at all. Video renders faster than the audio! The only thing unusual about my project is it is largely composed of longish multi-cam sequences - about 30 sequences ranging from 30 mins to 90 mins. It's appears PP is rendering audio for every bit of my source sequences even though only a few seconds or minutes of each one is actually being used. I don't know what else could be happening.

I was thinking that since some of the audio was recorded at 44.1K maybe that was a problem and some of the sequences had several tracks of audio so to solve this I went through every sequence and rendered out a stereo mix at 48/16 and deleted the old audio. That seemed to help for a while as with CS6 I was getting a very annoying "rendering required audio files" message every time I hit play until I rendered the audio which as I said takes a really long time. Also I can render this but if I close Premiere and re-open I have to render it all over again. It is not keeping the audio render files. Premiere CC is better about playing back without the render message but it still needs to render for export. I have no idea why it would need to render audio from 48/16 source files.

I have reported this to Adobe but just thought I'd put this here to see if anybody else is having issues. If any audio rendering should ever be required in this day and age it should be extremely fast. This problem has really brought exporting to a crawl for this project.

screenshot2013-07-28at12.24.29pm.png

Adobe CC, OSX 10.8.4 on a 12 core Mac Pro with a GTX 570 32GB ram, and BM Studio. My RAID is a 3 disk internal raid with 3 3TB disks in RAID 0. The video renders reload properly. The situation would be better if the audio renders reloaded at least but why it needs to render "audio previews" for such simple audio is beyond me. And as I mentioned I went through quite a bit of trouble to make it as easy on Premiere as possible by replacing all of the 44.1 audio with 48/16 wavs.

Views

48.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 26, 2014 May 26, 2014
I found this on another forum:There were MANY other problems that came up on this project and as a result I was put on the pre-release group with Adobe, but the cause for the issue described above was due to the audio bitrate for the project not matching the bit rate of the audio clips. It has a resample them as a result. This seems to have solved it for me.  I opened my audio files in another program, re-sampled them, and then put them back in to Premiere. EDIT:  I can confirm that this worked....

Likes

Translate

Translate
replies 101 Replies 101
New Here ,
Oct 17, 2014 Oct 17, 2014

Copy link to clipboard

Copied

Adobe I have the same issue and am not editing multicam.  If I try to export out a section of a timeline with NO audio, it tries to render ALL clips on the timeline regardless of what is in the windowed portion of the timeline I selected for output.

Please fix this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2015 Jan 02, 2015

Copy link to clipboard

Copied

Same problem, multi-cam sequence not set to switch audio or any effects. I tried exporting a short part of the sequence, less than a minute - render times for audio - over an hour... solution was to nest the extract, open in new timeline and export - done in a couple of minutes. But, now I want to export the entire one hour long sequence. What to do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2015 Feb 09, 2015

Copy link to clipboard

Copied

I have the same problem for 2 years now ... I was having the same discussion on other forums because NOTHING ever happens here. I also have a theory that some people from Adobe are posting "solved problems" and getting instant reply for that nonsense that is so far from problem, wile we all wait for much much longer to get some professional info. I'm an video engineer for 15 years...  There are MANY bad things about Adobe, this one is there to stay for now... Only thing you can do is, like the other guy sad, to delete all audio tracks from all sequences (unlink and delete) and use only the track you exported as audio mix-down from project.  I mix all my tracks in Nuendo and importing them back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2015 Mar 18, 2015

Copy link to clipboard

Copied

Just encountered this, I feel like I've found my family in this thread...

Running the new fully specked 5K iMac with R8 Peg Raid 5 drive I was looking at 1 day 17 hours of rendering audio for two tracks of 48kh 16 bit audio on an hour's multi cam edit.

I've never even heard of rendering audio...

SOLUTION!

This is nothing to do with the multi cam, it's the export settings that create this problem.

I exported just my audio tracks and checked Match Sequence settings - took 4 minutes

Dropped this back into the project.

Export w/ vimeo 1080 preset took 27mins

This is unquestionably a problem the should be leading the list of bugs, right behind why PP doesn't run as well as FC on any of the new macs...

PULL UP YOUR SOCKS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2015 Mar 24, 2015

Copy link to clipboard

Copied

How did you check "Match Sequence Settings" and just export audio? When I check it, it automatically exports both audio and video.

This is a nightmare,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

exactly, this is a nightmare.

I tried all solutions posted here and it seems I brought down audio rendering time down. Still this is unacceptable. This is a clear bug within super expensive professional software and it shouldn't be like this. PP has to have ability to convert khz and bitrates as easy as all audio programs. It is still too long for audio to be rendered. I'm tired of constant fight with various PP problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2015 Mar 20, 2015

Copy link to clipboard

Copied

FIXED!

12664172521220448845banana-split-har-dee-har-md.png

I made a profile just to leave this comment and hopefully spare others who are still suffering from the audio-rendering problem.

Most of the audio clips in my project were 44100 hz, but there was a batch of them that I had unknowingly brought in at 48000. Other posters had suggested that differing properties could be gumming up the renders, so I converted EVERY 48000 audio clip to 44100 in Audition. Voila! Everything worked as expected! I didn't have to mix-down, flatten, re-import, swap files, or click "match source settings". I just converted the files, Premiere automatically updated them in my project bins, and suddenly everything was peachy.

At first I converted just one audio clip and tried adjusting the work bar to render it by itself, but Premiere still got stuck. It was only after I made all of the clips match up to 44100 that it worked. Maybe that's overkill and there's some way to use some 41000 and some 48000 files in a single project/sequence, but I have no desire to find out. I just brought down the hammer and converted everything.

So if you're still having problems, hunt through every audio file you have in your project, find the culprits, and turn them into 44100 clips.

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

if my audio is 48k and 24bit, and my sequence in CC 2014 is 32bit-floating point, does this mean Premiere has to render this 48k/24bit audio and conform it to 32-bit?

Properties for one of my source clips

Source Audio Format: 48000 Hz - 24 bit - Stereo

Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2015 Aug 13, 2015

Copy link to clipboard

Copied

Hi! I have the same problem, and just solved it!

1. Check the sample rate on your audio clip. (Click the clip and check the "Info" tab).

2. Change the sample rate of the sequence you want to render from to match the audio. I changed mine from 48000 to 44100hz.

3. Change the sample rate of the SOURCE SEQUENCE if you are rendering any multicam!!! (This is why so many of us are having multicam issues).

This solved my issue immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2015 Aug 13, 2015

Copy link to clipboard

Copied

By the way, if anyone from Adobe is still checking this, I'm still concerned that audio rendering only seems to use about 10-15% of my processor's power, and 0% of my GPU. Is this a Mercury issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2016 Feb 08, 2016

Copy link to clipboard

Copied

WOW, just wow. I am having exactly the same mind-boggling render times for audio previews. I am also just incensed that you sit there and let it render (in my case) 1 hour of rendering of 108 audio previews for a 10 min. render of the first part of a 1-hour timeline sequence and ASSUME that it will then save that audio render in the massive preview files (in my case, it ballooned to 83GBs) so you don't have that time-suck happen the very next time you render. But... that proved false and it did exactly the same the very next render.  I just cannot believe this has been going on for so many months!!

My timeline, btw, is 35 other sequences laid out with no effects applied other than video fades. The audio in each sequence is a separate, mastered WAV file. No magic, no multi-cam sequences either.

This is really a drag...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2016 Apr 01, 2016

Copy link to clipboard

Copied

I'm having this same issue... except.. maybe more extreme than most.  I'm simply using AE to turn my audio files Audio files with a wave spectrum.   my 5 minute audio clips take 17 minutes to render, but never complete because CS6 uses all of my disk space.  my 5 minute audio clip continually uses 50 GIGS.   yes you read that correctly.    Not sure how this is even possible.    But it continually uses it all, I have tried three times.  and its seeming like a complete waste of time. Thoughts?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2016 Sep 16, 2016

Copy link to clipboard

Copied

I´m having the same problem! And to bring it to the top;

I´m rendering 2sec of Footage!

Here´s a screenshot to proof whats going on here;Adobe forum.gif

Btw;

8* Xeon E5 3,6

32GB RAM

Quadro K4000

Thats really not acceptable!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

Adobe's refusal to fix this years-long bug is anti-consumer. My entire project's many hours of audio files go through cyclical "processing" that takes 95% of my export render time for a single sequence with ONE audio clip. The arrogance of Adobe to refuse to fix this elementary bug is a signal for everyone to bail on Premiere. All that the Adobe employees do here is defend Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2017 Jul 02, 2017

Copy link to clipboard

Copied

Work-around/solution is quite simple. Make sure the bitrate is the same on your audio, for instance 24 bit. In your audio render settings, make sure you export with 24bit audio. Uncompressed. Then no audio render whatsoever. Straight to encoding video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 02, 2017 Jul 02, 2017

Copy link to clipboard

Copied

RProeis  wrote

Work-around/solution is quite simple. Make sure the bitrate is the same on your audio, for instance 24 bit. In your audio render settings, make sure you export with 24bit audio. Uncompressed. Then no audio render whatsoever. Straight to encoding video.

That is a limited rather than universal work-around, despite the way that you characterize it.  The solution is for Adobe to actually address this issue after years of willfully ignoring it.  What you claim is quite simple ​did not result in any change​ on several projects of mine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2017 Jul 02, 2017

Copy link to clipboard

Copied

Completely agree there should be a fix. I've had the same problems, but that's how I address it and work around it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2018 Dec 07, 2018

Copy link to clipboard

Copied

Can't believe this is still an issue.  Adobe has known about this for apparently 4+ years and is just expecting every professional using PP to what?  Find this thread, bang their head against the wall for hours trying to figure it out – only to realize Adobe's answer to the mis matched audio source bug is to make them spend hours manually converting all their audio on every multicam project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Here's the real answer.  You do not need to convert your audio files.  Simply go to premiere settings, media cacheClear the cache.  You will not loose anything you're working on.

Now you'll be able to export quickly.

Clear the media cache from time to time, you'll be glad you did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

I have found that the issue is directly linked to the sequence containing more footage than is being exported.  Although there are still mixed bitrates and frame rates the issue is totally resolved 100% of the time by simply creating a new sequence for the footage to export.  I went from 58 minutes of audio render time to 8 seconds simply by copying the export to a new sequence where there was no other footage.

This works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

When you say copying the export to a new sequence—what do you mean exactly? I want to export the entire sequence—so should I copy the entire sequence and paste it in a new one?

(Also, I did this and it did not work.)

Screen Shot 2019-06-04 at 5.41.45 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I'm not sure if this has been posted, but I had the same problem & super simple solution is:

 

Create a new seqeunce with any defaul settings, then drop a piece of footage you're working with into the timeline & (here is the key) follow PP's prompt to change sequence settings to match footage properties (this is not the defailt selection).  Once you do this, it will export perfectly with no audio hell render times.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Just to be clear, this is not a "Solution", this is a correct understanding of THE PROBLEM. it 2020, can someone please FIX THIS PROBLEM?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I had the same issue. I had a 90 minute, multicam sequence that was taking over an hour just to render the audio, and it would crash before even finsihing.  Here is what worked for me: I created a completely new sequence, using parameters copied from one that I knew to be trouble free. 

I copied my timeline from my old sequence, and pasted into the new one (btw, this is a good thing to try to solve many problems).

Since I still needed the multicam video, as I am in the rough cut stage, I locked the video tracks, and then flattened the audio tracks.

I selected my entire timeline, then I right-clicked on the audio to Flatten it.  Note: I had to first click "Enable", then right-click again and "Flatten".

I then export. The audio render time went down to about 5 minutes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

If u right click your audio on the time line, look at properties. It'll tell u MHz ( mine was 32000). Make sure you render at that when exporting. If you dont it has to rebuild the audio. I run into this when editing zoom calls.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines