Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unbelievably slow audio render times!

Explorer ,
Aug 05, 2013 Aug 05, 2013

Copy link to clipboard

Copied

I've been dealing with his for a while now on this documentary I've been working on. When I export my timeline which is right around an hour, it takes around 2 HOURS just to render audio previews before it will export! The bulk of my timeline is a single track with no effects at all. Video renders faster than the audio! The only thing unusual about my project is it is largely composed of longish multi-cam sequences - about 30 sequences ranging from 30 mins to 90 mins. It's appears PP is rendering audio for every bit of my source sequences even though only a few seconds or minutes of each one is actually being used. I don't know what else could be happening.

I was thinking that since some of the audio was recorded at 44.1K maybe that was a problem and some of the sequences had several tracks of audio so to solve this I went through every sequence and rendered out a stereo mix at 48/16 and deleted the old audio. That seemed to help for a while as with CS6 I was getting a very annoying "rendering required audio files" message every time I hit play until I rendered the audio which as I said takes a really long time. Also I can render this but if I close Premiere and re-open I have to render it all over again. It is not keeping the audio render files. Premiere CC is better about playing back without the render message but it still needs to render for export. I have no idea why it would need to render audio from 48/16 source files.

I have reported this to Adobe but just thought I'd put this here to see if anybody else is having issues. If any audio rendering should ever be required in this day and age it should be extremely fast. This problem has really brought exporting to a crawl for this project.

screenshot2013-07-28at12.24.29pm.png

Adobe CC, OSX 10.8.4 on a 12 core Mac Pro with a GTX 570 32GB ram, and BM Studio. My RAID is a 3 disk internal raid with 3 3TB disks in RAID 0. The video renders reload properly. The situation would be better if the audio renders reloaded at least but why it needs to render "audio previews" for such simple audio is beyond me. And as I mentioned I went through quite a bit of trouble to make it as easy on Premiere as possible by replacing all of the 44.1 audio with 48/16 wavs.

Views

48.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 26, 2014 May 26, 2014
I found this on another forum:There were MANY other problems that came up on this project and as a result I was put on the pre-release group with Adobe, but the cause for the issue described above was due to the audio bitrate for the project not matching the bit rate of the audio clips. It has a resample them as a result. This seems to have solved it for me.  I opened my audio files in another program, re-sampled them, and then put them back in to Premiere. EDIT:  I can confirm that this worked....

Likes

Translate

Translate
replies 101 Replies 101
Contributor ,
Sep 09, 2016 Sep 09, 2016

Copy link to clipboard

Copied

Sept 2016...still no fix for audio rendering.  Yes you can help by doing things the program is supposed to handle for you (ie putting all your audio through a process to match sample rates) 

Yes you can stop multicam doing what one of its options are (cutting the audio)

Yes you can flatten things that should not need to be flattened.

None of these things do what is required.  Audio rendering (a simple thing) does not work properly.  It should be super fast, in the background, handled in a multit-hreaded way so we can keep working, make waveforms straight away so we can keep editing.

This thread is years old.  Thousands of people are having this problem, with hundreds complaining the rest just being patient because they can.  We are all paying you, every month.  Stop adding new wizzy features and spend a year making it SOLID, bombproof and BETTER.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 09, 2016 Sep 09, 2016

Copy link to clipboard

Copied

Finally, someone else fed up with buggy Adobe SW full of useless bells and whistles that only excite those who really don't need to do any real work or meet real deadlines (like adding Lr to Pr while quietly letting the real color grading app, Sg, wither on the vine). There's always one more work-around to try, or you can just start a 'new project'. Or, better yet, upgrade to the latest release of buggy SW to trade-up to a whole new set of problems to waste time debugging. Is Adobe just waiting for a mass exodus before improving their quality, or are they really just planning on going out of business? Adobe, quit treating your paying customers as your SW test department. Hire your own. Of course, complaining isn't helpful to Adobe, so Kevin will likely move our comments to the 'video lounge' where they belong.

Here's a feature request: Allow us to open Adobe Premiere Excellence Pro and then point it to a folder full of raw footage files and have PeP create 10 unique edits from which you can decide the one we like best - print. Perhaps even do a director's cut in there to keep things interesting.

Adobe's subscription model pushes Adobe to continually entice new users with new features, many unneeded or unwanted, to keep investors happy. Unfortunately, time typically dedicated to SW testing and QA in the typical 12-18 month release cycles of perpetual licenses is lost in the excitement - that is, until we can't get our work done - so we come here to complain. It's time to force Adobe to focus on quality, or just stop paying. Complaining doesn't help, and investors don't care about your complaining as long as you're paying. Apparently, neither does Adobe's Sr. management. For what it's worth.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2014 May 08, 2014

Copy link to clipboard

Copied

I'm having the same problem as well.

My computer uses around 4-14% of its CPU rendering audio (it took about 7 minutes to render a 10 second clip). And then the CPU usage spiked up and almost instantly rendered the .h264 video.

Pretty frustrating. I am not using multicam, but I have 20 or so audio tracks nested in sequences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2014 May 19, 2014

Copy link to clipboard

Copied

It's now started happening to me as well. Just in the last day. Even with all clips flattened into V1, and only one audio clip in A1, the render time for a 5-second sequence is well into 2 hours. The only workaround I can imagine is to export an XML and go over to Final Cut Pro.

This is not just a bug; this is an unusable application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2014 May 20, 2014

Copy link to clipboard

Copied

I mean seriously... So I would get mine to export faster by just sending it straight to AME. But it still hangs for a good 20 minutes before even starting the processing (I have no idea why but I'm sure it has something to do with the audio bug). Also - by doing this - I totally screwed up a video because it just didn't export 3 tracks of my project. So I had to re-export a video for work, and end up submitting a screwed up version just because Premiere can't handle audio rending? nested tracks? I'm using the latest updated version of CC btw.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2014 May 26, 2014

Copy link to clipboard

Copied

I found this on another forum:

There were MANY other problems that came up on this project and as a result I was put on the pre-release group with Adobe, but the cause for the issue described above was due to the audio bitrate for the project not matching the bit rate of the audio clips. It has a resample them as a result.


This seems to have solved it for me.  I opened my audio files in another program, re-sampled them, and then put them back in to Premiere.


EDIT:  I can confirm that this worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2014 May 26, 2014

Copy link to clipboard

Copied

Adobe needs to just come up with a strategy on par with what other programs do. Nuendo for example re-samples everything that comes in that has different sampling to match the project. Then it can render several times real-time even in 5.1 with tons of plugins. FCP just renders what is necessary and keeps the render file. As I posted a couple of times I DID re-sample my audio and made it as easy as I possibly could for premiere but still had the problem. It's just hard to believe they can play as many kinds of video as they can but uncompressed audio would be this much of a problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2014 May 26, 2014

Copy link to clipboard

Copied

Adam, can you elaborate?  In my projects, I always use 96khz in the field recordings.  In the sequence settings, I make sure its at 96khz.  In the export options, H.264 doesn't support anything higher than 48khz.  By project settings, do you mean the export settings? If not, where are these project settings you speak of?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2014 May 27, 2014

Copy link to clipboard

Copied

I'm editing a multi camera sequence. The footage is XDCAM EX with audio recorded at 48khz. I then add commentary in to the sequence. Its recorded on a separate device. I noticed that the commentary files were 3072hz, so I resampled them. So my sequence and export settings had audio at 48khz, and didn't seem to like dealing with 3072hz files added in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2014 May 27, 2014

Copy link to clipboard

Copied

3072hz files? Never heard of that one. What about them is 3072hz?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
May 27, 2014 May 27, 2014

Copy link to clipboard

Copied

Unless Adam made a typo, 3072Hz is about 3KHz. Which is about the bandwidth of a telephone call.

artofzootography.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2014 May 27, 2014

Copy link to clipboard

Copied

I've not had a lot of time to look at this properly. The hz reading just came from right click> properties on the file in windows explorer. Perhaps it was the equivalent of 32khz. Whatever the details, it seemed to be this resampling of my files that cracked it for my instance of this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2014 May 28, 2014

Copy link to clipboard

Copied

Hi Adam,

I'm going to mark this post as correct. Glad to hear that matching audio sample settings with sequence settings fixed your issue.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2014 Jun 02, 2014

Copy link to clipboard

Copied

A 5 minute sequence in Premiere is taking 45 minutes to render the audio...it's a single track of interview recordings and one music track. Could. Not. Be. Simpler.

• I'm not using multi-cam clips, only nested sequences to synchronise a single audio track to a single video.

• I tried matching the audio file sampling (96khz), and it seemed faster...till after 20 seconds it ground to a halt again.

Incidentally, the audio rendering process is NOT multithreaded. At all. I have 24 cores. Only 1 is being used. Unbelievably awful performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2014 Nov 06, 2014

Copy link to clipboard

Copied

I just want to add my 2 cents that this question has not been answered, really- I'm having the same issue, have tried all those things, and still can't render my audio previews. This is with a 1 - minute sequence, 3 audio tracks, all 48k, and flattened multi-cam clips. Obviously, this is a bug of the first degree. If anyone has any other workarounds, please let me (and the multiple other folks who are also stuck) know.

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2014 Jul 20, 2014

Copy link to clipboard

Copied

I am struggling with this, too, with my brand new 2.8 ghz MacBook Pro. The audio render files are enormous. I am just trying to export a rough cut for a screening.  3 hours to render audio files for a 53 minute project. Unacceptable.  I promised my clients a DVD and may not be able to deliver. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2014 Jul 29, 2014

Copy link to clipboard

Copied

I was just having this same issue. I had to slow down one audio clip to match up to another, multi-clipped them together and for some reason it wanted to take 16 hours to do a 12 minute clip. I'd removed the slowed down clip and it rendered fine.

I saw a staff member suggest flattening the multi-clip, so I tried that and I'm at a shorter rendering time than I had before!

Thanks!

-Joe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2014 Jul 30, 2014

Copy link to clipboard

Copied

Glad to hear it, Joe.

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2014 Dec 15, 2014

Copy link to clipboard

Copied

This is my second time editing something for a DVD, and I only have one track of audio and one track of video, no multicam, all the audio is the same, from the same source. The time line is split up into 13 parts, all in the same track. When I start exporting it says "Rendering 1 of 13 Audio Previews).

Now I'm exporting one of those 13 parts alone to test something, it's a part that is 5 minutes long, or less, it takes 45 minutes it says to render the audio previews, and it still says 1 of 13 audio previews, but now it's at 74%, and still says 15 min 30 seconds left. My CPU (i7-4930K) is running at 22.something %. This must be a bug, cause I've been encoding audio for many years, and it has never even been close to this slow, even 15 years ago.

Are they even working on this at all? This thread was started around 16 months ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2014 Dec 23, 2014

Copy link to clipboard

Copied

Dear God, it was so depressing reading through this thread. 1 a.m. on Christmas eve, project due in the morning, sixteen month old bug, and no fix. Adobe, you've failed us.

Merry Christmas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2015 Mar 11, 2015

Copy link to clipboard

Copied

Is this thread just being ignored now? It's obviously not fixed yet as people are still having this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2015 Mar 15, 2015

Copy link to clipboard

Copied

Yes, I'm still having this problem.  Most notably simply trying to play a multicam nested sequence...when I hit the play button it takes well over 5 seconds to start playing.  If I render the audio preview of the sequence, it plays immediately.  But rendering audio of a 5 minute sequence takes well over 20 minutes.  Far longer than it takes to render full 1080P video at H.264.  Ridiculous.  And now my intro one year period is expired on the "upgrade" version for $29.99 a month and they now want $49.99 for this piece of junk (this audio problem is only one of a handful of major issues I have).  Seriously considering going back to Avid.  Please fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2014 Aug 12, 2014

Copy link to clipboard

Copied

I stumbled upon this question while I was having Audio issues myself, I was editing a multicam sequence at first but switched because I was having some audio sync issues.

My Sequence was about 50 min in total and in the past had only taken a few min to export on my souped up Mac Pro. Later on after my last export, I discovered that my audio was out of sync somehow AGAIN so I had to go back through and Match Frame on all the clips. When finishing I tried to export the Sequence to find that it was going to take over 8 hours to render Audio Previews. What I did was select all (audio and Video) and switch it to Multicam and Flatten Audio. After this my audio render for 280 clips was less then 2 min.

Hope this helps.

Nick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

Hey Nick,

How to you actually flatten the audio? I dont see the option at all in the menu. Hope you can help. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2014 Aug 28, 2014

Copy link to clipboard

Copied

Jumping in on this thread with similar questions - it appears there are three solutions presented in this thread for extensive audio render (and crash) issues:

1. Ensuring all audio has the same sample rate.

2. Flattening all multicam elements in the sequence.

3. Not creating multicam sequences in the first place with Sequence Settings set to SWITCH AUDIO

It's not clear to me if all of these are necessary to fix the problem or if some of these work for some people and others work for others. Each of these options is a big workload when dealing with a very large project such as the feature doc I'm working on, so I'd like to ask if any of you can confirm which one or combo of these does the trick for you?

Also, same question as above, how do you flatten audio? I only see the option to flatten video.

And once a multicam sequence has been created with the setting of SWITCH AUDIO, is there a way to change that?

Many thanks, suffering through impossible render times and crashes all of a sudden.

iMac 3.5 GHz Core i7

32 GB 1600 MHz DDR3

Premiere pro cc 7.2.2

Promise Pegasus 2 R4 RAID 5 Thunderbolt

Long format project, mixed media sources, no heavy effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines