• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
201

After Effects 2022 V22.0.1 composition won't export via Media Encoder

Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

After Effects 2022 v22.0.1 DOES NOT EXPORT TO MEDIA ENCODER on Windows. This problem was reported for Mac, but it was directly stated that others have the same problem on Windows. Exact same symptoms, exact same behaviour. You try to export a video from After Effects using the Media Encoder Queue, and nothing happens. Media Encoder opens and just sits there doing absolutely nothing.

Bug Needs More Info
TOPICS
Dynamic link

Views

466

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Feb 23, 2023 Feb 23, 2023

Hi all,

Thank you for reporting this issue and for your patience. Are you still experiencing this issue in the latest version of After Effects 2023? Looking at the thread, some of you have reported this issue was fixed by updating to 22.1.1 or higher.

 

If you are still experiencing this issue in After Effects 2023, please provide as much as you can of the following:

  1. System Specs (Platform, OS, Hardware, GPU, Drivers, etc.).
  2. AE Preferences settings (particularly Memory & Disc Cache settings)
  3. Sp
...
Status Needs More Info

Votes

Translate

Translate
74 Comments
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same problem here. Using Export to AME leads to empty queue. Finding the comp in the asset browser and adding from there gives a progressbar that does nothing.

I did get it to work via the render panel in AE if I make sure AME is closed and empty and I make a fresh render request as PNG sequence (other formats didn't work) in AE itself (ctrl+/) and then place it in the AME queue via the button in the AE render panel and then setup video compression etc. in AME.

I've tried reinstalling AE, AME and completely reinstalling CC+all apps after a CCcleaner wipe. Nothing works to fix it.

Working on windows 10 Acer Predator triton 500 laptop. (GTX 2070, 16GB, Win10 home, AE 2022 / 2022.01)

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same as many commenters here. Have tried all the suggested fixes, including full uninstall and CC Cleaner tool wipe. I've given up now and just using previous versions of AE/ME.

Running Dell Precision 7760, Windows 10, Nvidia RTX A4000

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

POSSIBLE SOLUTION:

So after futzing around with this stupid program for a bit, I just decided to add it to the ae render queue.There I realized there was a huge new button to add to Media Encoder, I clicked on it, and it worked immediately.

tldr: Add your comp to the AE renderer, and then hit the ME button in the render window. Hopefully it shows up.

Hope this works for you all and sorry if it doesn't.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

UPDATE!!
New version 22.1.1
Everything works again on my machine. Windows10 enterprise Xeon W-2145 Quadro

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

still doesn't work for me, can even drop a file on media encoder

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Still doesn't work as of v22.1.1 on macOS monterrey

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Have you tried disabling all but one graphics card? This has been a problem in the past. Chances are Adobe just screwed it up again. They are a very siloed company, so this happens frequently, and it also holds back changes. I think that's why we get stupid new features, that no one wanted, that aren't connected to anything. But anything that's connected to another silo takes Forever to happen, or never happens at all.
One thing you can try doing here is rendering with software mode. If that works, you're probably on the right track and you can fiddle around with graphics cards. I have an external graphics card, and noted this issue before. Most people don't have two completely different NVidia cards, so they probably didn't notice the issue. But the issue Also has happened with an nVidia card and the built in intel card. But after disabling the intel card as well, AME worked.

I almost forgot, and this is a terrible workaround, but when I first updated to 2022 I had this same issue. AE couldn't render to AME. But premiere could. So I created a premiere project, put the AE compositions I needed into new premiere sequences (Awesome how they can't even call them the same thing between the two software right? lol) and then render from Premiere.
At the time, I still couldn't use AME, but at least I was able to render them one at a time. The alternative would have been to render out image sequences from within AE, THEN use AME to put those together into the format I needed because AE doesn't render with the same settings AME has. I needed H.264 with specific settings.
Good luck to you folks still being ignored. Hopefully you find something that works.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Voted. It also crashes constantly for me even after a clean install.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Months ago I've updated my software having this same problem, had to go back a version to make it work. I think I'll have to wait months so I can update to the new V22 so it's actually working.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same problem here. Please fix this ASAP!
Win 10, All CSS programs updated. Queue doesn't start

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I CANT EXPORT TO MEDIA ENCODER on windows,
AE 22.2.1 & ME v22.2

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Ok what is going on here?! This has just happened AGAIN to me after a couple of months being totally fine. I suddenly get a load of "After Effects has crashed send report" screens.
After effects hasn't crashed, in fact it's still running just fine. So is media encoder.
Then encoding gets worse and worse until every file just fails and then it never works again.
It's like something just snaps and its' never the same again. I'm so sick of it and nothing fixes it.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Yep, the same with us. An urgent need to fix this.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have a problem with exporting files. I add a file to the media encoder, the file is exported and after a while it stops and nothing happens ... Please fix this error after this problem, it is impossible to add any project to the export via media encoder ...

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Fix it this is crazy. I have 2 animations I am working on that need to be exported

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi Lisa,

We really need to know the full details of what you are trying to do and what the issues you are encountering to begin to solve you issue here.


To get started debugging the issue, we need to know:

1. System Specs (Platform, OS, Hardware, GPU, Drivers, etc.).
2. AE Preferences settings (particularly Memory & Disc Cache settings).
3. Specific details about your Project and the Comp you are trying to render, things like —
Imported footage types (and resolution)
Project color bit depth
Comp Resolution
Number of layers
Effects applied
Expressions
Etc., etc.
4. What are the exact steps you are taking from when you launch AE to when the issue with AME occurs?
5. What errors or other feedback are you seeing?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have this problem currently! Not export anything from After Effects, all my comps not work in Media Encoder. I've deleted cache, change my processor render, free storage, not working!!!!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

It's. So. Bad.

Words fail me. My needs from AfterEffects have not changed in 15 years, yet in that time the software gets slower and more buggy even though the machines it's running on are getting faster with more resources.

Adobe, you are losing customers. Sort it out.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I work in a studio and everyone has this problem...

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

it is fixed in 2022.2.1, why still an issue?

the only issue I have: Shotcut command on keyboard does not work: I have to go to menue: composition: add to Adobe Media Encoder....

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I can't even count the number of times I've encountered this issue over the past 5 years. Every time I spend half a day trying to fix it but the only solutions seems to be to reverse to older AE / ME versions and wait for a while until the problem has finally been fixed for the newer versions.

Please get it together, this is ridiculous considering the amount of money a subscription costs.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have this problem agaaaaaaaaaaaaaaaaain , I hate this when im on a hurry

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Really, After Effects has to be written from ZERO! It has so many bugs, man... Now, I've experienced crashes when I'm editing texts. The selection cursor never reaches the last character, so I just can't select the last letter. And I'm losting hours of work when it crashes suddenly...

The program is very slow and also lost connection with media encoder, and doesn't use multiprocessing in my 2018's mac pro. It's terrible...

Please start some programming from the beginning...



Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

LATEST

Hi all,

Thank you for reporting this issue and for your patience. Are you still experiencing this issue in the latest version of After Effects 2023? Looking at the thread, some of you have reported this issue was fixed by updating to 22.1.1 or higher.

 

If you are still experiencing this issue in After Effects 2023, please provide as much as you can of the following:

  1. System Specs (Platform, OS, Hardware, GPU, Drivers, etc.).
  2. AE Preferences settings (particularly Memory & Disc Cache settings)
  3. Specific details about your Project and the Comp you are trying to render, things like —
    • Imported footage types (and resolution)
    • Project color bit depth
    • Comp Resolution
    • Number of layers
    • Effects applied
    • Expressions
    • Installed third-party effects
  4. What are the exact steps you are taking from when you launch AE to when the issue with AME occurs?
  5. What errors or other feedback are you seeing?

 

Thanks again for any further information you can provide,

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report