• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects 2022 V22.0.1 composition won't export via Media Encoder

201 Votes
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

After Effects 2022 v22.0.1 DOES NOT EXPORT TO MEDIA ENCODER on Windows. This problem was reported for Mac, but it was directly stated that others have the same problem on Windows. Exact same symptoms, exact same behaviour. You try to export a video from After Effects using the Media Encoder Queue, and nothing happens. Media Encoder opens and just sits there doing absolutely nothing.

Bug Unresolved
TOPICS
Dynamic link

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 28, 2022 Sep 28, 2022
Hi Lisa,

We really need to know the full details of what you are trying to do and what the issues you are encountering to begin to solve you issue here.


To get started debugging the issue, we need to know:

1. System Specs (Platform, OS, Hardware, GPU, Drivers, etc.).
2. AE Preferences settings (particularly Memory & Disc Cache settings).
3. Specific details about your Project and the Comp you are trying to render, things like —
Imported footage types (and resolution)
Project color bit depth
Comp Resolut...

Votes

Translate

Translate
73 Comments
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Thanks for restarting this thread. Now we gotta somehow get the votes back up to the amount the OTHER thread had in order to get the attention of the devs all over again.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here, very annoying!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue. Tried different projects, different machines, resetting.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issues. I also saw that dynamic links between Premiere and AE needed to be re-established each time I opened a Premiere project. This has been completely frustrating. I can't afford the delays caused because Adobe rolled out a release too soon. I have reverted back to 2021 and will wait it out for a few months.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same here on Windows 10 - Aftereffects 22.0.1. After 1 try, I go back to 2021. Tip, Always keep a previous version of aftereffects. Never update on a big project. Lesson learned again.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Please fix asap, you're adding hours on to my day.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

It happened to me as well after updating version 2022 ( I am using Window). I can only export it into animated gif. But I need a video with the sound. Please fix it.

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

WHEN IS THIS GOING TO BE FIXED???????

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

plz fix, nightmare having to export prores in AE render queue then re-exporting those files to make my h264's

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

You can export with AfterCodecs Exporter in the meantime they fix this https://www.autokroma.com/AfterCodecs

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here. Very frustrating, hoping this is resolved soon!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here. Dinamic lynk dosen't work, even opening project in Encoder directly.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue on a Win machine in our company. Adobe, please fix it!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Exactly the same problem here. Windows 10. 16gb, rtx3070.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Problems here also. ME still blocked on "connecting to project".

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same here. Stuck on "connecting to project". Both AE and ME are 2022, running on Windows 10.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here. Dynamic link dosen't work.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue on a Win machine! Thanks

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same here. Win11. Stuck at "Connecting to Project" 😞 Switched back to AE + ME 2021 and it works.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same here on Windows!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Currently working on client work, have had to export in AE in MOVs and then use Media Encoder to convert to MP4. It is a work around. Don't have time to go back to AE 2021.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue over here. Running win 10 and latest 22.0.1 from adobe

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here. I am on Windows and cant export old AE projects (from before the update) via media encoder.
I tried to import an old project into a new one and it didnt work.
Is there a solution other then rendering in mov via AE and then convert it in Media Encoder or to go back to old AE and Encoder Version?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

The problem definitely continues, I can't premiere the after effects project at the moment or export my after effects project with adobe media encoder.
Operating system: Windows 10 Pro
28/11/2021

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Issue persists on Windows machine.

Votes

Translate

Translate

Report

Report