• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Failing to install Cinema 4D Renderer in After Effects 2023

0 Votes
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I keep getting this error message for After Effects even though I have Cinema 4D installed and running. I've tried to put the C4DImporter.plugin file from the Maxon files into my After Effect files within applications. I've attached screenshots of both of these folder locations just to explain a little further what I mean. However this has still not resolved the issue. Does anyone please know how to fix this?

Bug Investigating
TOPICS
Troubleshooting

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Nov 18, 2022 Nov 18, 2022

Thank you @rachelh13199779! We are currently investigating a fix for this issue and we really appreciate your report and the details you've provided.

 

Thanks again,

- John, After Effects Engineering Team

Status Investigating

Votes

Translate

Translate
5 Comments
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

After Effect Files.pngMaxon Files.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hi Rachel

 

It sounds like there could be a couple issues here, and many of them could be solved with a reinstall, but before you do that, I'd appreciate it if you could post a screenshot of which version of Cinema 4D you have installed and running, both the folder and About screen within the application. The Cineware-to-Cinema4D connection used to not be as version dependent as they are now due to a change in Cinema4D's build, now you must use the matching version of Cinema4D installed from Creative Cloud with After Effects.

Could you also tell me if you checked or unchecked the "Install Cinema4D" checkbox when installing After Effects?

Thanks so much!
Brian

Votes

Translate

Translate

Report

Report
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Good morning Brian,

Many thanks for coming back to me about this!
I am using Cinema 2023.0.1, I've attached screenshots of the 'About Cinema
4D' and the Maxon folders in my application folder within finder.

I don't believe I was asked an option to check or uncheck the 'Install
Cinema4D' option when I installed After Effects.

Many thanks,
Rachel
[image: Screenshot 2022-10-28 at 09.11.08.png][image: Screenshot 2022-10-28
at 09.11.27.png]

Votes

Translate

Translate

Report

Report
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Screenshot 2022-10-28 at 09.11.08.pngScreenshot 2022-10-28 at 09.11.27.pngScreenshot 2022-10-28 at 09.17.30.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Thank you @rachelh13199779! We are currently investigating a fix for this issue and we really appreciate your report and the details you've provided.

 

Thanks again,

- John, After Effects Engineering Team

Status Investigating

Votes

Translate

Translate

Report

Report