Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


AeRender.exe not working

Community Beginner ,
Sep 10, 2018 Sep 10, 2018

Copy link to clipboard

Copied

Hi all,

I am new to Adobe After Effects, but would like to automate a render process, for the time being only on my machine.

It seems like the way to render through command line is by using aerender.exe which appears in the 'Support Files' - But I am completely unable to open the file, it looks like a CMD type window pops up for a split second but otherwise no luck.

Already tried Uninstalling, and re-installed AE version 15.1.1 and 15.0.0.

Spoke to customer service technical support, seemed as if the guys there didn't even know what it was.

Has anyone else had this problem?

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

I would suggest you actually read the help. Beyopnd that we can#t know much, anyway. you have not provided any system information or other technical details.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Hey, thanks for the response, I appreciate it.

I have read the online help here: Automated rendering and network rendering in After Effects but I didn't really even get to the stage of typing the script. I am just not able to open the program aerender.exe.

Spoke to 3 or 4 Adobe support staff, 2 of them took control of my computer to figure it out and had no luck. Been promised a call back by two separate support staff once they speak to their managers - but its been over 24 hours so I doubt that I will get anywhere with them.

I did stumble across some sort of "breakthrough" (took a few hours to get to this so hopefully can help someone else) - Although I cannot execute the file on Windows directly, or using Command Prompt. It does work on Powershell. But now I need to get an actual render to work - slow progress is progress I guess.

Mosthafa

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Have a new issue now, when executing a script through AeRender.exe via power shell i get the below message.

Unable to read VR Path Registry from C:\Users\username\AppData\Local\openvr\openvrpaths.vrpath

I tried to Google this and it sounds like this has happened for Mozilla Firefox but not for Adobe AE. This is quite frustrating, i really just want to render out of command line/powershell, Any help is appreciated.

powershell.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

I'm getting this openvrpaths error as well (and several other people as well) when trying to use Background Renderer Pro script in CC2019. The developer of the scripts says it's an Adobe bug or issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Yes me too. openvrpaths error Any solutions? Looks like a CC2019 issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2019 May 18, 2019

Copy link to clipboard

Copied

LATEST

Seeing this issue with CC 2018 as well. Tested CC 2019 first then 2018. No luck. May have to version down further?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines