After Effects black screen on preview

Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Ive tied uninstalling it and following some other ways to fix it but its just not working for me

 

TOPICS
Error or problem , Preview , User interface or workspaces

Views

6.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Without system details, OS and AE version we have no idea what kind of a solution we can suggest. I'd start by making sure that your system meets the minimum system requirements and your GPU drivers are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

604019892.805719.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Is there a slim chance that "Caps Lock" IS ON?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

checked it already 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Are you having this issue with the new projects as well? Could you share a screenshot of what you are seeing so that we can understand the issue better? Also, what is the exact version of After Effects? https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

 

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Screenshot (1).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Sorry for the delay. We're working on this with the product team and here are some suggestions.

  • If you are working on multiple monitors setup, disconnect the other monitors.
  • Go to After Effects Preferences > Video Preview and toggle Enable Mercury Transmit.
  • Double-click a layer in the Project panel and check if you getting a preview in the Footage panel.
  • Try resetting the preferences of After Effects if you haven't tried already. https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...
  • Go to After Effects Preferences > Audio Hardware > change the Device Class to ASIO.

Also, would you mind sharing the following information with us for further troubleshooting?

  • Launch After Effects (do not open any project). Hover the mouse on New Composition and New Composition from Footage button in the Composition panel and check if they highlight or create a composition when you click on them.
  • Are you using a HiDPI monitor?

Let us know if any of the suggestions help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Hi all,

 

Did any of the suggestions above help? If not, please try the suggestion mentioned in this Community thread.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

My issue was NVIDIA drivers (Win 11). I removed the NVIDIA device in Device Manager > Display adaptors > NVIDIA xxxx. Then rebooted and reinstalled and it sorted it out. Also seems to have fixed an issue I was having with Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

LATEST

Hello Erick_r,
I recently faced the same issue you did long back. I found this fix by some other & made a tutorial myself. I hope this works for whoever needs it.
After Effects Black Screen Fix - Last Resort 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines