• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After effects - Change timeline to seconds

Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Hi,

Im just starting into After effects, while trying a few tutorials i have noticed my timeline goes 00001,00002,00003 etc, whereas the tutorials i am following timelines go 1s,2s,3s etc. How do i change mine. I know its probably a simple process but iv tried everything.

I have attached 2 pics to show what i mean incase I'm not clear.

Thanks in advance!!

http://imgur.com/a/OGyjd

Imgur: The most awesome images on the Internet

TOPICS
Error or problem

Views

175.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 02, 2017 Mar 02, 2017

Hold down the Ctrl/Cmnd key and click on the time indicator in the timeline to switch the time display from Frames to Timecode.

Screen Shot 2017-03-02 at 2.32.40 PM.png

You can also set your preferences to display both time and timecode in the timeline.

Votes

Translate

Translate
Community Expert , Mar 03, 2017 Mar 03, 2017

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

Votes

Translate

Translate
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Thanks for helping me figure out the timing, that one is on me being a newbie and all, but it still doesn't fix the frame issue in the timeline, I will keep trying to figure out what else it could be, I could make a short video and upload it so you can see my problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Do you mean you cannot change the time indicator from time to frames and back again? If that is the case you need to go to the help files and read up. There is no current bug there so if you can't change the time indicator then your AE is not up to date.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

AE says I am using build 15.1.1 build 12

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I don't see anything wrong. When you change to frames the timeline display shows frames:

d.png

When you switch to time the timeline shows time in seconds and frames:

Screen Shot 2018-05-18 at 8.13.04 PM.png

What are you expecting to see in the timeline that you do not see?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Screenshot (2).png

I am expecting to see 01s, 02s not 00f, 005f and so on

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Try making a longer comp. It is normal for AE to switch from showing:

Screen Shot 2018-05-18 at 8.31.30 PM.png

to

Screen Shot 2018-05-18 at 8.31.49 PM.png

depending on the length of the timeline panel. The higher resolution the display the longer the comp has to be to switch to seconds instead of seconds and frames. I'd be willing to bet that you have a high-resolution display.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Ok thank you I will give that a try

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Go to your project folder on the top left. Right click. Go to composition settings and change your preset to something that ends in an even number of FPS like 24/25 or similar. This will solve your problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Hi,

 

Thank you so much, it actually worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

Set the duration into 0;00;12;00 (set 0;00;11;00 in 21.5" FHD iMac) in composition setting and check your time ruler. To see the magic you've to Zoom out the Time ruler (timeline).

I think AE shows 1s, 2s, 3s timing above 12sec movies. (in 21.5" FHD iMac

Screen Shot 2018-07-06 at 3.58.09 PM.png

Screen Shot 2018-07-06 at 3.58.43 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Thank you Julian. This actually solved my problem. I was doing everything that has been discussed in this forum, nothing worked except yours. I do think there is a bug somewhere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

This is actually the correct answer, if the duration is under 12 no matter how many times you modify Project Settings, cmd clickm etc, you'll never ever ever get back to seconds. Mr Gerards constant comments of "read the UI, there is lots of helpful blah blah.." is not helping. If you can't answer a question directly, don't waste time posting. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

I have THIS SAME issue and have tried everything written in this forum, yet nothing seems to work for me anyone know how I can change my timeline from frames to seconds?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

The same for me guys, I'd tried all what you wrote and I still get 0003   0004   0005 etc... instead of 1sec   2 sec etc..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Double-check your composition settings (a screenshot might be helpful here). I would be willing to be that both you and sonuc5415394​ have inadvertently set your comps to a very short period of time so all you have are a few frames instead of seconds.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Hold down the Ctrl/Cmnd key and click on the frame counter in the top left of the timeline window, this will allow you to swap between the two options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

I just seeing this now, Maybe everybody already knows the answer or solution for this problem, Pls check these two functions are on, Thank.Solution.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Thank you so much! This is the only thing that worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Those two switches are for the Modes column (pane) and the In/Out/Duration/Stretch columns (pane). They have nothing at all to do with the time display. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Hello Rick!

Thank you for your incredibly constructive response! I will reiterate that out of every method suggested, this is the only one that had any effect on my being able to see seconds. After responding, I realized that it has to do with the amount of space there is for the different sections to occupy and I found that resizing the After Effects window also works.

Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

FIXED!

None of these responses helped me at all. 

In composition settings go to duration. You have to set the duration of your project to how ever many minutes you want the project to be(make sure it's minutes not seconds!) if the project is under 12 seconds it will show frames only. Second,

image.jpg

image.jpg

you have to click on the zoom in feature at the bottom of the timeline box and ZOOM OUT! If you're zoomed in it will show frames even if project length is correct. This will fix your problem 100%. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

This worked for me! I tried everything else, but my duration was too short. Thought I was going crazy lol thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

im new too how do i fix my timeline it goes in 0f 2f 4f 5f 6f etc idk how ro fix it ive tried everything

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines