• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error: internal verification failure, sorry! Item must be a comp // 5027::91

Community Beginner ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Hi there,

I have a problem with my After Effects project. Whenever I move forward or back in the timeline, this error message comes up. I can not work properly on the file anymore, but I urgently need to export some plexus effects as SVGs and work in it.

Can someone help me how to fix the mistake?

Bildschirmfoto 2018-06-14 um 07.32.02.png

Regards Stephan

Views

28.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 21, 2019 May 21, 2019

just an update: it looks like the author of that script / plugin was aware of the problem, 'cause I see they fixed it in the most recent update: "Fix error when a non-composition is selected in the project panel" (quote from plugin's version history).. so probably not much you can do within After Effects' code about this error

Votes

Translate

Translate
Community Beginner ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Can it possibly be a conversion problem? I use a MacPro and have AE CC 2018, the latest version.
Bildschirmfoto 2018-06-14 um 07.31.52.png

					
				
			
			
				
			
			
			
			
			
			
			
		

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Install CC2017.  You can have multiple versions on your machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2018 Jun 18, 2018

Copy link to clipboard

Copied

That doesn´t work. Error still exist. 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

I have the same problem, no idea how to solve it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Can you post the AEP project somewhere that we can download it so we can see what the issue is?

Thanks

Sean

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

It's not actually any particular project but just it wouldn't let me handle any kind of file in the project panel without this window popping:

screenshot.png

Any time I would right click or do any action to any file other than just left click, that would happen.

Why is that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

So every project you open or any new project you create?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Both, it doesn't matter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Just to confirm, you're running on version 16.1.1 (the latest CC version)?

There is a path related to this error in AE's source code that is called from plug-in rendering so I can see how a bad plug-in might have caused the issue for the user above. However if this is happening for you in new projects, I'm not sure the plug-in scenario is the issue you're running into.

But just in case, have you recently installed any new plug-ins?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Solved it! Removed all plugins and put one by one. It was one of those. Darn it!

Thanks everybody!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Wait What is the library path on mac so I can see the plugins folder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

I had the same problem, and resolved it when I deleted an plugin I recently installed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

LATEST

which plug-in?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

I'm actually having the same problem... whether I create a new project or open an existing one.. most of the times, when I want to delete a folder or a comp or a solid or whatever, I get the same error... sometimes, when I want to click on a menu item, I get that error (not allowing me to open that menu)... if I scrub through the timeline, then click on a menu again, no more error... but it pops up again (apparently randomly) when I want to delete any item from the project panel... I installed a few extensions and scripts lately, did some troubleshooting removing them one by one, I still get the error... I deleted all my preferences, I uninstalled then reinstalled After Effects (keeping my scripts and plugins, though) and I still get the error

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

In your Help menu (inside After Effects), can you see an Enable Logging option? If you turn that on and then reproduce the error, there should be a log file written out to disk which you can find from the same Help menu -> Reveal Logging File. That might contain some info that can help us diagnose the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

https://www.dropbox.com/s/ctesuf1djsiney2/After%20Effects%20Log.txt?dl=0

that's the error log..

I started a new project, created 2 new comps, 2 new folders, moved one comp inside a folder then tried to delete the folder and I got the error

I clicked ok on the error, tried to open a menu, got the error again

the error text, inside that log file, is: U U_Sev_PROBLEM After Effects error: internal verification failure, sorry! {Item must be a comp}    ( 5027 :: 91 )

I can't make much of the info in the log file, unfortunately

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

That's really helpful. Thanks for pulling that data. You can delete that log file from dropbox now.

It's definitely a plugin that's causing a problem on this. Just looking through the log file locally now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

thanks a lot.. I remembered I first got that error a couple of days ago, when I used the Auto Crop script (3rd party) accidentally on something that was not a comp.. that script is meant to crop comps, hence I got the error.. but it's appearing a lot more often today... I removed all scripts and extensions I installed recently (including Auto Crop), but the error is still there

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

That's useful to know, thank you. I can try to reproduce the state you got into with Auto Crop - that might help me figure out why AE is annoyed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

my bad.. it's all good now.. I forgot to remove Auto Crop from Media Core as well (I previously removed it just from the SriptsUI Panels folder.. so Auto Crop was the faulty plugin after all.. when completely removed, everything works fine and the error is gone.. thanks a lot for your time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

just an update: it looks like the author of that script / plugin was aware of the problem, 'cause I see they fixed it in the most recent update: "Fix error when a non-composition is selected in the project panel" (quote from plugin's version history).. so probably not much you can do within After Effects' code about this error

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

I only had to remove auto-crop from the plug-ins folder and everything good as new!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Excellent, thanks for tracking that down!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

bro, thanks a lot. After deleting Autocrop from Plug-ins and ScripUIPanels - the problem has dissolved

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines