• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After effects not playing when I hit space bar

Community Beginner ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

Hello,

Simple Problem, which I am hoping is easy to fix...

When I press the space bar to play an animation review, nothing happens....How can I fix this?

Thanks,

Charlie

Screen Shot 2017-01-04 at 20.40.37.png

Views

70.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

LEGEND , Jan 04, 2017 Jan 04, 2017

Hit zero on the numeric keyboard and wait for the RAM Preview, or wait until AE finishes rendering the background.  Either way involves a little waiting.  AE ain't a video editor, y'know.

Votes

Translate

Translate
Community Beginner , Nov 19, 2020 Nov 19, 2020

This did not work for me, but I found a solution that DID work here:
https://community.adobe.com/t5/after-effects/after-effect-preview-not-work/m-p/11610161?page=4#M155349

Votes

Translate

Translate
New Here , Jan 20, 2021 Jan 20, 2021

Hi! I managed to find something that worked for me!

My space bar wouldn't start the video, and sometimes it would go back like 1 frame, but still woulnd't play properly.

All i did was go to Edit > Preferences > Audio Hardware and i disconnected the headphones i was using, after it it was fine and running and i've connected them again and it's all going smooth : )

Votes

Translate

Translate
LEGEND ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

Hit zero on the numeric keyboard and wait for the RAM Preview, or wait until AE finishes rendering the background.  Either way involves a little waiting.  AE ain't a video editor, y'know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

No.. it's just a stupid software made by stupid people who don't want to fix bugs.

All Adobe software are full of bugs that are 10 years old and they just keep ignoring them and keep adding all kind of useless fancy features instead..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Im on after effects right now.. And when I press space bar it doesnt preview. It goes back 1 milliseccond. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Same it keeps going back a millisecond, did you solve this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

My space bar wouldn't start the video, and sometimes it would go back like 1 frame, but still woulnd't play properly.

All i did was go to Edit > Preferences > Audio Hardware and i disconnected the headphones i was using, after it it was fine and running and i've connected them again and it's all going smooth : ).   THIS IS CORRECT

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Hey man, I just figured out how to solve this problem. Just go to composition menu in the top left and then press preview>play current video. Hope this solves your problem 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

i just made an adobe account just to thank you 😊

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

All my audio mapping is accurate, and still nothing when I hit spacebar or 0. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

I have been facing same problem. Nothing seemed to solve it. But I got it done by the most immature try "RESTART". Yes, I just restarted the AfterEffects and the Spacebar worked fine. Hope this helps 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

i have been trying for hoursss and it worked also when i restarted it 😕 

Thanks bro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

How do I restart on after effects ? like by just restarting your computer or?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Just close After Effects (or End Task from Task Manager) and launch After Effects again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

This did not work for me, but I found a solution that DID work here:
https://community.adobe.com/t5/after-effects/after-effect-preview-not-work/m-p/11610161?page=4#M1553...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi! I managed to find something that worked for me!

My space bar wouldn't start the video, and sometimes it would go back like 1 frame, but still woulnd't play properly.

All i did was go to Edit > Preferences > Audio Hardware and i disconnected the headphones i was using, after it it was fine and running and i've connected them again and it's all going smooth : )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

This did it for me! Thanks so much for your reply here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

It actually worked... Who would have thought to search for the problem there? 😮
Adobe should really work on bugs like this.. Small problems like these happened to me in almost every adobe app and it just kills your workflow.....

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

This is the fix! Just like you said you can reconnect afterwards and it still plays. What a goofy bug. Welcome to Adobe I guess...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

This.

What I usually do is in the Audio Hardware tab change the default input to something else, then change it again back to the one I want to use. It solves it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

had the exact same problem thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

You save my life xDD Thanks a lot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi

 

I have a easy solution for this. You don't need to restart After effect. Just follow steps:

Step1: Click on Edit

Step2: Click on Preference > Audio Hardware

Step3: Just choose Default Output to Speaker (Laptop / PC Speaker) > OK

Step4: Here you go. 

 

Hope it will solve your probelm ever.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

for me the whole problem was in this icon innactive...

Ofcourse88_0-1684093374471.png

 

Make sure it is active all time 🙂

Ofcourse88

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines