• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects Won't Launch

Community Beginner ,
Jan 17, 2015 Jan 17, 2015

Copy link to clipboard

Copied

I downloaded a Creative Cloud Trial.  Ready to begin using AE CC2014 it wouldn't launch on my PC that meets all specs.  I restarted my computer, contacted support to which I lent my computer screen to who after doing several things I'd already done told me the file was corrupted and that I should uninstall and reinstall and restart my computer.  I took the time to do that --again, and it still won't launch...any help here for getting it to launch.  When I click on AE, it simply spins for about 4 seconds then stops.  HELP!

TOPICS
Crash

Views

42.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

New Here , Jul 25, 2016 Jul 25, 2016

I had a similar problem.

Was advised to update drivers and look at system logs.

All drivers were up to date and there was nothing in the system logs.

After further investigation I found that by disabling Trusted Applications Mode in Kaspersky anti virus (even though AE was on the trusted list) the problem disappeared.  I hope this helps.  Regards

Likes

Translate

Translate
Community Beginner , Nov 22, 2018 Nov 22, 2018

It was helpful i faced the same issues because of corrupted fonts

thank you

Likes

Translate

Translate
Community Beginner , Apr 13, 2021 Apr 13, 2021

Sounds settings worked for me. Since I was remoting to the pc, the audio settings in windows were blocking Ae from starting.

Likes

Translate

Translate
Community Expert ,
Jan 17, 2015 Jan 17, 2015

Copy link to clipboard

Copied

Do you have any third party video apps or codec packs installed. It could be your virus scanner, it could be a screen capture app. It could be a corrupted font. Without error messages or a crash log or full system details it is pretty difficult to give you much help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2015 Jan 17, 2015

Copy link to clipboard

Copied

  Rick, Thank you for your response.  In fact..it won't launch..there are no error messages because it gets hung up for about 5 seconds and then simply stops.  i uninstalled and reinstalled  THRICE!.  One of those time, the main AE screen came on...momentarily, but then when the browser went to open there were multiple "media plugin" errors.  It hasn't opened since however...5 hours of my life I'll never recover..but what's more is..I really need to get a project done.  😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2015 Jan 17, 2015

Copy link to clipboard

Copied

You are losing yourself in vagueries. "My PC meets all specs" How should anyone tell you anything and verify this without exact system info? The rest we can't know, either, since you haven't provided any details from your crash logs or the Creative Cloud logs.

Troubleshoot Creative Cloud download and install issues

Working with your Operating System’s Tools | Mylenium's Error Code Database

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2015 Jan 18, 2015

Copy link to clipboard

Copied

Not Vague, brief...although I guess more information is better than brevity in this instance.  Since there are specific spec requirements which my pc meet, my thought was to give a brief account of what adobe tech supported concluded and it "should" be obvious, there was no need for someone to question if I was meeting the specs to run the software.

It is not crashing, rather not launching.  Forgive me for thinking those were not interchangeable terms?  Now, where might I find "crash logs" for something that doesn't launch?  Appreciate the links.

Quad Processor

8GB Ram

1760 MB Graphics Memory

54-Bit OS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

I have been having the same issue. Usually I can use AE after I start up my pc, but if I close the application and try to open in again after a while it won't open. I have CC 2015 and the only way I've gotten it to open again is after restarting my machine. Which I can't do when I'm exporting things in Media Encoder.

It's a very frustrating issue that I hope we can solve. Like you said, the issue is the program won't launch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2016 Feb 08, 2016

Copy link to clipboard

Copied

same here it doesn't matter what i do just updated it again same problem. I've given up on cc 2015.

after effects cc 2014.2 was best version. because it actually functions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2016 Feb 09, 2016

Copy link to clipboard

Copied

2014 also had multiprocessing. In the last year I started using CC more often and I'm not impressed. It's unfortunate having to use a program that isn't as reliable as it once was. Hopefully it'll go back to working again soon...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

It was helpful i faced the same issues because of corrupted fonts

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Thanks for sharing this information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2016 Jul 25, 2016

Copy link to clipboard

Copied

I had a similar problem.

Was advised to update drivers and look at system logs.

All drivers were up to date and there was nothing in the system logs.

After further investigation I found that by disabling Trusted Applications Mode in Kaspersky anti virus (even though AE was on the trusted list) the problem disappeared.  I hope this helps.  Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

afx cc 2017 went from not launching to consistently doing so upon ending all Chrome browser processes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Try to delete your AFX preferences. In Windows press Ctrl+Alt+Shift or Comand+Alt+Shift in Mac as soon as you launch After Effects. You will be prompted to delete the preferences file. Sometimes preferences were corrupted and AFX will not open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Hi,

Have you updated the video card driver to the latest version? The launch problem is often related to the video card issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Hi Denise

I would recommend the following

Uninstall AE with the Adobe Cleaner Tool

AdobeCreativeCloudCleanerTool.dmg

Allow it to remove all preferences. Reinstall and tell me how it goes

This might just fix your issue. If it doesn't there is probably a plugin that upon loading is corrupt and is stopping AE from launching.

We will look at that solution should the one above not work

Mo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Sounds settings worked for me. Since I was remoting to the pc, the audio settings in windows were blocking Ae from starting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines