Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error en After Effects, Pantalla verde Random

Community Beginner ,
May 27, 2018 May 27, 2018

Copy link to clipboard

Copied

Buenas tardes, hace tiempo que utilizo after effects y no he tenido problemas hasta ahora.
Resulta que en la previsualizacion, al colocar cualquier vídeo se ve una pantalla verde y se rompe todo.
El vídeo esta bien, si yo lo veo en un reproductor no hay errores. Ni esa pantalla verde que aparece.

No se a que se debe. Lo peor es que no solo se ve en la previsualizacion sino tambien al exportar en cualquier formato.

Si alguien tiene una solución se lo agradezco.

IMG:

Sin título.png

IN ENGLISH:

Hi

I had this problem in After Effects. When i Import a video on proyect it's look like a green screen in random parts.
But this screen appear not only in the previsualization. It appear when i export the proyect too!!
I don't know what to do :c

Views

17.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2018 May 27, 2018

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Where is the media from and what are its file type and codec?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Thanks for the answer.
I will try to update my video card drivers.
The video it's in .Mp4 Format and i don't know the codec.

Again thank you so much for the answer!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Tambn me funciono!!! Gracias 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

Buenas, yo he encontrado una la solución, en mi caso en After Effects es ir a ajustes de proyecto, y cambiar en efectos y procesamiento de vídeo usar "Solo software de Mercury" y en el caso de Premiere al iniciar un proyecto cambiar en el apartado "Reproducción y procesamiento de vídeo" usar lo mismo que en After Effects.

Yo tengo un pc sin tarjeta gráfica (solo la integrada) y creo que se debe a esto el error (Hablo sin conocimiento experto sobre el tema)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

Eso funciono para mi!!!!

Gracias por el aporte, soy bastante nuevo en este tema y me resulto muy útil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

tengo after effects CC 2019, además mi pc cuenta con una gráfica dedicada de NVIDIA, y tengo el problema de que los vídeos que importo en mp4, tal como mts y mp4, solo en algunos, me salen con rayas verdes o moradas, que creo que es lo mismo, esas opciones que indican no me sirven, ¿me podéis ayudar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

  • A mi me pasa exactamente lo mismo, no se cómo solucionarlo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Haz encontrado alguna solucion??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Gracias! Gracias! Gracias!! Probé todo lo expuesto en este foro más Interpretar en Off, upper, lower más un montón de cosas y esto del Smooth video motion, de este corto tutorial LO RESOLVIÓ!! Gracias!!! 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

En mi caso es por que el video y la secuencia tenia 29,97 fps y after effects no soporta correctamente ese framerate. Al exportar entra en la configuración "render settings" y cambia el framerate a 30 fps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Hola amigos , me pasó lo mismo y  es porque el video importado tiene una velocidad de 29,99fps y mi framerate es de 24 fps asi qeu modifique la velocidad del video importado( a 24 fps) ,sin embargo tambien pueden modificar en ajustes de la composicion la velocidad a 30fps de su framerate y asi after soporta correctamente la velocidad del video importado

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hola ¿lograron solucionarlo? intenté todo y nada :c

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Lo pude resolver de la siguiente manera, en la parte de abajo en donde se encuentran todos los archivos que exportas, esta un vote de basura, a un lado del bote de basura esta un número si das clic aparecen los ajustes del proyecto, cambie la profundidad por 16 bits por canal y me dejo de aparecer los videos verde y ya no he tenido problema alguno.

 

Espero te sirva.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

LATEST

Hola a todos, yo lo pude solucionar de la siguiente manera.

1. Convertí mis videos en Media Encoder: De Mov a QuickTime luego en audio:

2. En Audio / Ajustes básicos de audio / Tamaño de muestra (de 16 lo puse a 8 Bits)

3. Luego lo volví a poner en after y ya no me salió el video con pantalla verde.

 

Espero los haya ayudado, porque hay varias formas pero no todas son iguales para cada compu.

Saludos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines