• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GEPJ error?

New Here ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Hi all,

I came across this error when I was opening an After Effects file my co-worker made.  It gave me this error for all the photos in the project.

We're both using version 14.0.1.5


Has anyone ever seen this error?  JPEG backwards?

Screen Shot 2017-03-01 at 8.47.19 AM.png


Thanks!

UPDATE: I just now figured out how to fix it (it was a permissions issue since we're using a SAN), but I was still curious if anyone had seen this GEPJ error.  Weird.

Views

9.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Mar 21, 2017 Mar 21, 2017

For anyone who encounters this error in the future:

The solution is ensure that your JPEGS are in RGB, having CMYK will force this error when trying to import into AE

Votes

Translate

Translate
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Presumably some odd programmer's humour. No idea what it could be an acronym for, but it might be interesting to find out. Otherwise it could be a parsing error of course.

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

It's just JPEG in reverse.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

All part of the great new direction Adobe products are moving in.

~Gutterfish

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

For anyone who encounters this error in the future:

The solution is ensure that your JPEGS are in RGB, having CMYK will force this error when trying to import into AE

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Yup, for me this was CMYK issue. I mean seriously, it was photoshop I was saving the images in, so how Adobe can't get a more helpful error message or even convert the colour space automatically is beyond me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

And what if you're getting this error on an RGB jpeg? Nothing I do will change this. Is it down the the resolution of the image? I've tried copying the content into a new PSD document, and re-saving as a jpeg. Nothing I do works? Any advice?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

I realize this is coming WAY later than most posts, but I'm having this issue and it can't be the CMYK/RGB thing.  If I import the photo as if it's a NEW import, the photo comes in fine.  It's only when I try to replace footage that it happens.  This seems odd that it would unsupported for reconnecting but not a fresh import.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

My JPEG was a photo taken by a third party on their iPhone, and then sent to me via WhatsApp desktop. Every image that they sent gave the same issue.

I tried opening in Mac 'Preview' and resaving the image, but it gave the same error.

I then opened it in Photoshop and saved as a .PSD. After Effects then imported it with no issues. Larger file, but solved the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Further to the above... ALL the images were RGB (because they were taken by a phone!) and I did not change that.

I've just opened another file in PS and re-saved the JPEG. In the JPEG Options dialogue, the Format Options showed 'Progressive' chosen. I've not seen that before, so I changed it to 'Baseline (Standard)' [because always go 'Standard'] and AE imported it with no issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

I encountered this with files stored on box.com.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

I'm having this issue using files stored on dropbox. were you able to find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

LATEST

I too am having this issue. Made my files offline for storage purposes and now made them online to edit the AE file and all my photos have this issue.  There are dozens so I don't have time to do something to each of them. Is there a quick fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2023 May 31, 2023

Copy link to clipboard

Copied

We use Dropbox and If files are unsynced and synced again this can happen. If it's just 1 image. open it and resave. I think it's a colour profile thing rather than colour space (RGB/CMYK). Indesign does the same thing sometimes if you place an RGB image in without a profile (screenshots etc). Don't get me started on who places screenshots into jobs. Screen Shot 2023-06-01 at 10.34.04 am fills me with dread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines