• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Imported video is green and rendering problem

Community Beginner ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

Hi I have an ussue in after effects - all imported video footage is green, 

I found here some offered solutions but nothing worked, in addition

it is not rendering properly (renders black, even if it is no video in the project at all)

Im on MacBook Pro (Retina, 15-inch, Mid 2014)

Big Sur 11.7.2 (20G1020)

2.5 GHz Quad-Core Intel Core i7

16 GB 1600 MHz DDR3

NVIDIA GeForce GT 750M 2 GB

thanks a lot

TOPICS
Error or problem , Import and export

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 17, 2022 Dec 17, 2022

Try to deactivate hardware acceleration at project level. Go to File > Project Settings and under the video rendering and effects tab select Mercury Software only. Also, you can try to transcode your files into any other format using Adobe Media Encoder. 

Votes

Translate

Translate
Community Expert ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

Try to deactivate hardware acceleration at project level. Go to File > Project Settings and under the video rendering and effects tab select Mercury Software only. Also, you can try to transcode your files into any other format using Adobe Media Encoder. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

OMG you'r awesome! It worked!

i spent so much time wondering

arround web and here in topics and nothing worked

Thanks a lot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2022 Dec 18, 2022

Copy link to clipboard

Copied

Great! Glad to help you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

I had the same exact problem and was mystified why nobody else was experiencing this. THANK YOU THANK YOU THANK YOU!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

2024 and still works. I love you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

I have the exact same issue. After trying to render a video the screen just becomes green and completely crashes halfway through. It also reset my PC so that theres a black box on my screen that cannot be removed unless I restarted my PC. Now my Premiere Pro does not function at all nor After Effects. I also got these random spots all over my screen which could have been a Microsoft related issue since after I uninstalled the latest update it started working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines