No motion blur on 3D layers

Community Beginner ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Motion blur is toggled on a layer as well as 3d. These layers are connected through a null & a camera layer, I even tried it with a layer without the camera and still no luck. I have it on classic 3d render and have motion blur toggled in the main bar. Screen Shot 2021-01-04 at 7.51.31 PM.png

TOPICS
Error or problem , FAQ , Performance , Resources

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 07, 2021 Jan 07, 2021

Check the preview options. In both screenshots the Fast Previews icon is blue. That means that Fast Previews could be set to Fast Draft and that gives you no motion blur visible on 3D layers with the Classic 3D rendering option selected. Motion blur is not available for 3D layers with the C4D rendering option. You have to use an adjustment layer with Pixel Motion Blur or CC Force Motion Blur turned on if you use the C4D rendering option.

Screenshot_2021-01-07 16.07.25_MShSRC.png

Likes

Translate

Translate
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Check the advanced composition settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-05 at 2.11.43 PM.png I've been using these settings for a while & have never had any problems.. Any setting suggestions that could fix this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

You've cropped of important parts of your timeline - it's not clear what's missing.
Did you enable Motion Blur for the layer?

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-05 at 9.50.23 PM.png

 

Here is a full print screen, motion blur is enabled for the layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

I uninstalled After Effects and reinstalled it and STILL have this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

If the animation is a small change in Y Rotation, you'll barely notice the Motion Blur along the left and right edge of the source footage.  Try creating a greater change in values.

 

Motion Blur should be more obvious if you do a change in Z Rotation, let's say 0x to 180x.  You'll see the Motion Blur for sure.

 

Regardless of which axis you animate, the Motion Blur will be more obvious as you get further away from the Anchor Point and less obvious as you get closer to it (the further pixels are moving faster than the closer ones).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

The change is 0x to -207x, I have saved this as a preset for months and there is always motion blur except at the start of this week. I tried using camera and I noticed there was no blur when creating a slide so I tried this old preset and noticed it wasn't just camera, it was any layer that had 3D enabled. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

There is no way to tell how much motion blur should be expected from your screenshot. We need to know how fast the layer is rotating and how many pixels per frame the edges move. We also need to know the shutter angle. You can zoom into the frame level in the timeline, show us the speed graph and give us an idea of what is going on. I'm showing you everything in this screenshot and explaining why motion blur is working on the edges but not in the center of the image. If your footage is only moving about 10 pixels per frame on the edge then you are not going to see very much motion blur on the edges when it is rotating. If you are only rotating on the Y-axis there is not going to be much motion blur in the center of the image because the details do not change position very much between frames. I hope this clears things up:

Screenshot_2021-01-06 23.36.52_A4QNKS.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Thank you for the help! Here is an updated screen shot. What I am confused about is any clip that is not 3D is just fine and has normal motion blur, but if it is 3D then ther is none. This is a new issues that started on Sunday even though I did not change any settings. I've installed different versions of After Effects and even uninstalled + reinstalled the entire program but still not luck.Screen Shot 2021-01-07 at 1.51.02 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Check the preview options. In both screenshots the Fast Previews icon is blue. That means that Fast Previews could be set to Fast Draft and that gives you no motion blur visible on 3D layers with the Classic 3D rendering option selected. Motion blur is not available for 3D layers with the C4D rendering option. You have to use an adjustment layer with Pixel Motion Blur or CC Force Motion Blur turned on if you use the C4D rendering option.

Screenshot_2021-01-07 16.07.25_MShSRC.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

It worked! Thank you so so much I would have NEVER figured that out!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much. I've been struggling to solve this problem but now it's okay. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines