• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Some shortcuts not working properly

Engaged ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

When I open AE on Windows 10 and try to move a layer up or down the shortcuts

Ctrl+Alt+UpArrow or Ctrl+Alt+DownArrow

don't work.

Shortcuts Ctrl+Alt+Shift+UpArrow or If I use Ctrl+Alt+Shift+DownArrow work fine.

Also Ctrl+Alt+Home doesn't work.

After a while using AE (a few minutes) every shortcut works properly again.

How can I fix this annoying problem? Is anybody experiencing the same?

Any help?

Cheers,

Davide

Views

15.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Feb 17, 2017 Feb 17, 2017

That's really odd. It sounds like something has co-opted your keyboard shortcuts of that works. The Windows key is not used in any of the typical shortcuts, so your need to use it indicates something awry. Perhaps hitting the Windows key is preventing whatever is stopping your shortcuts from stopping them.

Votes

Translate

Translate
Engaged , Feb 22, 2017 Feb 22, 2017

I did reinstall Windows (for other reasons) and the problem is still there. I think is a keyboard issue at this point. I didn't install any driver and I don't want to install those 70MB Logitech SetPoint software. I should give it a try though. The pc is a custom built pc.

Votes

Translate

Translate
LEGEND ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

I haven't seen that problem on my Windows 10 machine. What version of AE are you using?

It sounds an awful lot like some other software is co-opting your use of shortcuts, so this may not be just an AE issue, it could be due to something entirely different on that system causing interference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

I'm subscribed to Adobe CC Cloud and running the last version. I've just moved from Mac to PC.
Don't know what could interfere with AE really. I just have the adobe suite chrome and cinema 4d.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

I've already tried to delete the preference file by pressing ctrl+alt+shift. Nothing change.

Re-installing doesn't fix the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

You can try resting the preferences:

Setting preferences in After Effects

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Could it be a driver issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Are you using a tablet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

No, I'm on a desktop pc. I'm using a Logitech keyboard K290.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

I've just discovered that, if I add the Windows key to those shortcuts, they work fine.

So for example

Ctrl+Alt+Home doesn't work, but

Ctrl+Alt+Home+Windows works..

And that's not what's in the Shortcut file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

That's really odd. It sounds like something has co-opted your keyboard shortcuts of that works. The Windows key is not used in any of the typical shortcuts, so your need to use it indicates something awry. Perhaps hitting the Windows key is preventing whatever is stopping your shortcuts from stopping them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2023 Oct 18, 2023

Copy link to clipboard

Copied

LATEST

what was the solution u did? I have the same problem... my shortcuts don't work but if i add the window key they work... please if u are seeing this help me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

I did reinstall Windows (for other reasons) and the problem is still there. I think is a keyboard issue at this point. I didn't install any driver and I don't want to install those 70MB Logitech SetPoint software. I should give it a try though. The pc is a custom built pc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

i have a Dell keyboard and I have the same thing 
your fx with the Windows logo button worked for me 

I don't think that it's a keyboard problem 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

AND THAT SOLVED THE PROBLEM!

Shame on me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Thanks for sharing what worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

I have the same bug and behaviour. Adding the windows key to the shortcuts fix the issue.... this has to be a bug in the new versions of After Effects and media encoder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Adobe continues to incessantly update their software, often breaking it as theY "fix" it.  I've been using Adobe for 30 years and you used to be able to count on things just WORKING.  Using CTRL + for zooming in works initially and then it dies.  Adobe support comes up with a workaround that seems to involve standing on one foot while rubbing your head and using CTRL +, etc.--which is really lame.  JUST FIX THIS STUFF.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I've been suffering with this for a while now. I have found that disabling all in-game overlay keyboard shortcuts in the GeForce Experience software (if you have it) fixes the keyboard shortcut problem in Illustrator and After Effects.

 

Open GeForce Experience. Under In-Game Overlay, choose > Settings > Keyboard Shortcuts and remove them all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Yeahhhhh, Did that. Still nothin! All I want is my Split Layer At Current Time!!! I see it there in the KB shortcuts., I can select it. I can make it blue. I change (still no worky). WHY WOKLD YOU CHANGE SUCH A FUNDAMENTAL THING that all of us (I held the shift-key to type out all them CAPS), take a fundamental thing and change it?! Muscle memory people!! C'mon!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

same here.

I'm a mac user. the split layer shortcut 'command + shift + D' doesn't work for me. I'm using AE 2022.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I just tried this. Problem seems to be solved. https://helpx.adobe.com/after-effects/using/preferences.html 

press and hold the following key(s) while the application is starting.

To restore default keyboard shortcuts, Alt-click (Windows) or Option-click (Mac OS) the OK button.

 

Hope this helps more people.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Thank you so much! With my Amd Radeon software it works. Just turned off all overlay shortcuts in that software and voila 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines