Highlighted

After Effects warning: cannot output to his format because it is not currently installed ( 39 :: 99 )

New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

I recently installed the latest AE ( as of 25 July 2017) but when I went to the Render Queue I received this error msg:

"After Effects warning: cannot output to his format because it is not currently installed ( 39 :: 99 )"

Can any one help?

Views

15.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects warning: cannot output to his format because it is not currently installed ( 39 :: 99 )

New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

I recently installed the latest AE ( as of 25 July 2017) but when I went to the Render Queue I received this error msg:

"After Effects warning: cannot output to his format because it is not currently installed ( 39 :: 99 )"

Can any one help?

Views

15.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 25, 2017

Copy link to clipboard

Copied

Without detailed information about your project, in particular what specific output settings it may have used, nobody can tell you much. And the usual essential courtesies like providing system information wouldn't hurt, either.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 25, 2017

Copy link to clipboard

Copied

If you're trying to output to formats such as MP4 with H264, they are no longer available in the newest versions of AE. Instead, try to use Adobe Media Encoder. Here's a preset for the Encoder if you'd like that:

https://bluefx.net/after-effects-cc-render-setup-for-youtube-part2/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 23, 2017

Copy link to clipboard

Copied

Hi braunarts,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

I have the same problem, is there any solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 10, 2018

Copy link to clipboard

Copied

Hi i have the same problem and no solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 10, 2018

Copy link to clipboard

Copied

You'll need to provide more info on your render and output module settings - a screen captured image will be good.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2018

Copy link to clipboard

Copied

I had this problem two times and i found one solution that worked in both cases.

(I'm on Mac, but the issues that i had was the same error message...)

Here we go:

I finally found the solution by reading this thread all way down: https://forums.adobe.com/thread/1489950

If you are having the same Quicktime compatibility issue with Adobe After Effects CC that won't let you export to Quicktime formats, do the following:

1) In After Effects CC, open the Preferences > General pane.

2) Click the "Reveal Preferences in Finder"-button below. The Adobe preferences folder will open in the Finder

3) Close After Effects CC (and any other Adobe program you have running)

4) Remove or delete the entire "Adobe" folder.

5) Restart After Effects CC and your troubles should be over!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 11, 2019

Copy link to clipboard

Copied

Sorry but when you say" remove or delete the entire adobe folder", was there suppose to be a folder among the preferences (15.0) named "Adobe" or did you mean just remove all contents within that preferences folder (15.0). It's just that when I clicked the "reveal preferences in finder" button, there was no "Adobe" folder, but there were a bunch of txt files and other random folders, is there anything else I could try?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

I have the same problem and I can't solve! have you found any solutions? I have a Mac, could the problem be the new macOs Catalina update? maybe some settings have changed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

if you find solution please let me know,i have cleint deadlines and i cant render my project.tried everything

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Me too, this problem's driving me crazy, some one please help! Everything happened after I upgrade the mac system to damn macOS Catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Yep, same problem that occured after Catalina update. Here is my problem info:
Screen-Shot-2019-11-12-at-6.26.16-PM.jpg
Removing the Adobe folder did not help. There is no solution curently on the web I could find.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

Same problem, just right after the upgrade on Catalina.
I hope this will be solved soon because the deadline with the client is getting close for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 27, 2019

Copy link to clipboard

Copied

I have the same problem since I upgraded my Mac to Catalina.

Is there any solution yet? Please let me know! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 28, 2019

Copy link to clipboard

Copied

u have to remove all 32 bit softwares on your computer and install 64 bit
ones since 32 bit is no longer supported .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

Just to give more information to this thread. The issue seems to be a misscommunication with the quicktime components.
Indeed, if I open in the rendering options the format I want to render my project, all the video codecs are missing. The only available options are pictures sequence... not for me 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 19, 2019

Copy link to clipboard

Copied

I have the exact same problem. All the video codecs missing after the Catalina update. Please let me know if you find any solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I Found the problem to be multiple versions of program installed. both worked fine... until i rendered in 2020.. then later opened 2018 and that error occured. later version cc2020 messed up the settings of 2018. for me that is exactly what happened.. for others maybe different. solution for me was to render in 2020..worked fine. pardon my caps.. first post..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Yes, it happened to me. All the video codecs are missing after upgrade macOS Catalina. I hope this issue will be solved as soon as possible. It's making me crazy. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...