Highlighted

My After Effects preview is all black.

New Here ,
Apr 27, 2016

Copy link to clipboard

Copied

Is there a way to repair this? Because every time I try to preview my footage the video shown is completely black. Is there an option to tick or something? This problem started after doing some 3D edits.

I've been experiencing this problem for over a month now. One day my video preview just disappeared. Audio played during ram preview but the video was all black. However, today I finally realized the dumb reason why I wasn't seeing any video! I hope this solves your problem as well...

In the preview panel it says "include" and there are a few icons: a speaker icon, an eye, etc. The eye icon wasn't selected! That's why nothing was showing up. I must have accidentally un-clicked it. Make sure it's selected on your end.

Good luck!

Topics

Preview

Views

23.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My After Effects preview is all black.

New Here ,
Apr 27, 2016

Copy link to clipboard

Copied

Is there a way to repair this? Because every time I try to preview my footage the video shown is completely black. Is there an option to tick or something? This problem started after doing some 3D edits.

I've been experiencing this problem for over a month now. One day my video preview just disappeared. Audio played during ram preview but the video was all black. However, today I finally realized the dumb reason why I wasn't seeing any video! I hope this solves your problem as well...

In the preview panel it says "include" and there are a few icons: a speaker icon, an eye, etc. The eye icon wasn't selected! That's why nothing was showing up. I must have accidentally un-clicked it. Make sure it's selected on your end.

Good luck!

Topics

Preview

Views

23.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 27, 2016

Copy link to clipboard

Copied

It sounds an awful lot like you're looking through the wrong camera OR you've added lights that aren't illuminating your layers. (Or both.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2016

Copy link to clipboard

Copied

The black preview applies even if I start a totally new project. Also the green rendering line doesn't fill anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 27, 2016

Copy link to clipboard

Copied

Then it's time for all of the details you can muster and some comprehensive screenshots.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 06, 2016

Copy link to clipboard

Copied

I am having the same problem. The preview window is completely black.Capture.PNG

I am running windows 10, quicktime 7.7.9, gpu Nvidia 860m, 12 gb ram.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 06, 2016

Copy link to clipboard

Copied

Got the Caps Lock key toggled on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 06, 2016

Copy link to clipboard

Copied

Nope. As you can see it shows what it supposed to be showing on the top left. I am very new to After effects and I didn't have quick time when I first installed it so I was hoping that would be the problem, but I guess it wasn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 06, 2016

Copy link to clipboard

Copied

You're zoomed way in on your comp viewer. Change it from 400% to "fit up to 100%".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2017

Copy link to clipboard

Copied

I've been experiencing this problem for over a month now. One day my video preview just disappeared. Audio played during ram preview but the video was all black. However, today I finally realized the dumb reason why I wasn't seeing any video! I hope this solves your problem as well...

In the preview panel it says "include" and there are a few icons: a speaker icon, an eye, etc. The eye icon wasn't selected! That's why nothing was showing up. I must have accidentally un-clicked it. Make sure it's selected on your end.

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 24, 2017

Copy link to clipboard

Copied

Thank you!
had the same "problem" and the Eye icon was it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 01, 2018

Copy link to clipboard

Copied

talfeld  wrote

I've been experiencing this problem for over a month now. One day my video preview just disappeared. Audio played during ram preview but the video was all black. However, today I finally realized the dumb reason why I wasn't seeing any video! I hope this solves your problem as well...

In the preview panel it says "include" and there are a few icons: a speaker icon, an eye, etc. The eye icon wasn't selected! That's why nothing was showing up. I must have accidentally un-clicked it. Make sure it's selected on your end.

Good luck!

I made sure the eye icon was selected, and it didn't work. Any other solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 01, 2017

Copy link to clipboard

Copied

I had the same problem and I realized that it just changed from Active Camera to Front Camera.
I realized that I could see just some elements and that's when I noticed the Camera's changes. It turned black when I was trying to press I-don't-know-what-keys on my keyboard. There must be a shortcut to change cameras....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 01, 2017

Copy link to clipboard

Copied

Try to purge the application. Go to the menu Edit / Purge / All Memory and Disk Cache. In some cases, the previous ones hosted in RAM and Disk Cache usually give problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 21, 2018

Copy link to clipboard

Copied

I ran into a similar problem today, a black preview!

Solution: I realized that when I toggle motion blur active to a precomp containg precoms, while the prcomps contains very wigling particles. It doesn't RAM-preview. Removing the motion blur solve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...