• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

24.3 Caption Bug?

Community Beginner ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

There appears to be a bug with the exporting of captions. I created a new sequence with 608 captions and upon exporting the sequence as an MXF package with embedded captions, it actually burnt them in and embedded them. No matter how many times I tried to redo it, change settings nothing worked to fix it but rolling back my version of Premiere.

Bug Unresolved
TOPICS
Performance or Stability

Views

25

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

LATEST

Aflalo,

 

I am not able to replicate this in Release 24.3.0 on Win 10, exporting directly from PR and also queuing to AME.

 

In previous threads on burning-in when it should not, some users (me included) were testing in VLC player, and it was picking up captions from a previously exported sidecar file. I always also test by importing the file back to PR.

 

If the import to PR shows burned in and embedded, give us more information to see if we can replicate.

 

Stan

 

 

 

Votes

Translate

Translate

Report

Report