can't drag video into timeline premiere cc

New Here ,
Mar 06, 2014 Mar 06, 2014

Copy link to clipboard

Copied

Been working with PP CC since it came out and have had almost no problems. Now I have a head scratcher. I can't drag a video clip from the project panel to the sequence. The audio comes but the video won't. All I get is the close hand with a line through it when I hover over any of the video tracks. The clips play fine in the source monitor but still cant drag it from source to sequence either. Tried this with clips from several projects and cameras but no go. Started a new project, different name, folder and footage, still have the problem.

 

Screen Shot 2014-03-06 at 4.36.25 PM (2).png

 

[Text formatting corrected.]

 

Message was edited by: Jim Simon

TOPICS
Audio , Editing , Error or problem , FAQ , How to , Import , User interface or workspaces

Views

711.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 29, 2016 Mar 29, 2016

Hi,
You're here because you can't drag either audio or video to the Timeline. Sorry for the frustration!

SOLUTION: Make sure Source Patching is set up correctly in the Timeline. The video below explains it visually.

 

Video tutorial


HOW TO:

  1. SELECT: Select the Clip in the Project panel. Blue Boxes should "light up" in the far left of the timeline. If they don't, go to Step 2.
  2. PATCH: Click the V1 & A1 "blue boxes" to enable them in the far left of the Timeline. (see the image). 
  3. EDIT: Drag the clip
...

Likes

Translate

Translate
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I did read Kevi's reply, and my V2 and all the A tracks are 'lit up' and showing blue.  From what I understand of his post, that should mean that I can drag the clip into the timeline from the Source window.  Unless I misunderstood what he wrote, that is not working for me.   He also says "patching should be automatic" when you double click a clip to add it to the Source monitor, which is what I've always found to be the case, but not now...

 

You can see in the video clip I posted that I do in fact have a video and audio track 'lit up' in blue, and I am in fact trying to drag a clip from the source monitor, but only the audio seems to be droppable.  Did I misunderstand Kevin's post?  Looks like I'm doing exactly what he describes, and yet I have to resort to creating a new sequence from the clip and the cutting/pasting it back in to the first sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

No you are not doing what Kevin wrote.

Source patcher is not set. Those are the two boxes on the far left: needs to be blue like in Kevins screenshot (the one with the red bounding box).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Thanks a million for this simple, but great tip. You just made my life easier ... Last three months waisted too much time by creating a new sequences from clips, cut+paste in the main sequence. UGH!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

So glad you found this solution, Salahuddin! Have fun editing.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

So beyond aggrivated about the MOST basic function that one would need a video editor to do which is getting a video track into a timeline. Its  not working and support leaves it up to us to try and figure it out on a forum like this. I have spent HOURS looking for a solution. The simple fix everyone is talking about with the V1, V2 buttons does not do anything at all. Still cant drag anything. I have uninstalled premiere pro, updated to the newest verion etc nothing works Premiere pro is useless at this point. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

If source patching is not the fix. Make a new thread with your issue, computer specs and screenshots of UI and media used in Mediainfo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

That helps, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Can someone help I cannot drag my video over to the sequence timeline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Screenshots can help us with that, Randy. Can you provide any?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Sorry but i need help, I have done everything you guys have said with the V1 and A1 selected. 
but when i try to drag and drop a section of the source clip into the main time line, the little hand icon closes ( as if to grab

  

Screenshot 2022-05-01 at 21.18.32.png

Screenshot 2022-05-01 at 21.17.27.png

the clip) but then when i move it down to add it to the time line, but simple moves the slider bar on the sourse clip. 

 

Any help?

 

Thank you in advance 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Hi Sophie,

Sorry. It looks as if you are set up OK. Not sure why you are having trouble. You can always try the Overwrite button. Does that work? Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines