• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Output Module's ignores "Straight (Unmatted)" setting if Resize is "enabled", renders out "Matted"

Explorer ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

  1. Create a solid layer background color
  2. Create a solid layer foreground color (different colot)
  3. Create mask in FG layer
  4. Set background layer's track matte to be the foreground layer
  5. Create an adjustment layer above it all. Add "Set Matte" effect. Take Matte from layer "FG" Masks.

 

In output module, set color to Straight (Unmatted).

If you render the comp at the comp's native resolution, the render (h264 or ProRes etc.) will bypass the alpha and be "the full image".

 

If you enable the resize section, the render will necessarily be Straight (unmatted) (ie, black background instead of the desired comp).

bad_render.jpg

 

JeromeRaim_0-1710979107296.png

 

Bug Unresolved
TOPICS
Compositing and VFX , Import and export , Troubleshooting , Workflow

Views

48

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation