• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Vanishing point works wrongly in after effects

Explorer ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Hi

I have a question and dealing to find an answer for a week

I'd appreciate if someone can help me

I am learning after effects

Ik photoshop a lil but not much

Here is the problem

When I try to use vanishing point in photoshop 

I do all ri8

No problem

Grids become blue

I export into vpe file for using in after effects

All done ri8 as I have seen videos about it

But when I open the after effects and use the vpe file

The vpe is mess

It's like the center of the pic is changed

What I marked as wall now is half of the floor

It's not about position

I make it ri8 but it makes the pic half and then do the things in one half while other half is disappeared

Even when I check the pics near vpe file after exporting

Pics are all wrong

Some are so small

And completely different from what I marked in photoshop

Can anyone help pls...

Bug Acknowledged

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 08, 2024 May 08, 2024

Hi all,

 

Thanks for sharing all the details, screenshots, and screen recordings. We've filed a bug for this issue.

 

Thanks,

Nishu

Status Acknowledged

Votes

Translate

Translate
23 Comments
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Without seeing your workflow and the comp that is created, it's impossible to figure out where you went wrong. We need details. 

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Here is the google drive url link of my screen while doing all ..couldn't send directly bcz of some net issue

Thanks in advance sir

 

https://drive.google.com/file/d/1OLpGk_ZQ6_7796wALsfRCfZzGClOazLA/view?usp=sharing

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I use vanishing point and then export for after effects to make a 3D environment obviously

But after exporting it the picture becomes half and open on after effects as half while the grids and all are done  as the half is full pic

 

Here u can see my screen video

 

https://drive.google.com/file/d/1OLpGk_ZQ6_7796wALsfRCfZzGClOazLA/view?usp=sharing

 

 

 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

@Masoume29159627izaf you may be better off posting your issue on the After Effects forum

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

Ok I will

just it's not shown like that only in after effects

The exported pics  near the vpe file are same wrong

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I use vanishing point and then export for after effects to make a 3D environment obviously

But after exporting it the picture becomes half and open on after effects as half while the grids and all are done  as the half is full pic

 

Here u can see my screen video

 

https://drive.google.com/file/d/1OLpGk_ZQ6_7796wALsfRCfZzGClOazLA/view?usp=sharing

 

I'd appreciate the help as I'm looking for an answer over a week

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

I use vanishing point and then export for after effects to make a 3D environment obviously But after exporting it the picture becomes half and open on after effects as half while the grids and all are done as the half is full pic Here u can see my screen video

 

https://drive.google.com/file/d/1OLpGk_ZQ6_7796wALsfRCfZzGClOazLA/view?usp=sharing

 

I'd appreciate the help as I'm looking for an answer over a week

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Moved to the After Effects forum from Using the Community

 

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

made a  vpe file from photoshop by using vanishing poing

Why half of the pic only shown in after effects and gets messy like the center of it is changed and not like what I marked in photoshop

Votes

Translate

Translate

Report

Report
New Here ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

Did you get the answer? Cuz I had a same prob.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

I'm having this issue too! Any solutions? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I am trying to use the vanishing point tool in Photoshop to create a simple 3d-space for a slight camera animation in After Effects, but the feature seems to be broken. It all works fine in PS but when I import the .vpe into After Effects the mapping is all over the place. I have attached screenshots. It doesn't make any difference if I create the planes in PS in different order. PS feature "return 3d layer to PS" creates a perfectly fine result. 

 

Any ideas what might be the issue and how to fix it?

 

I'm running the latest version of PS and AE on OSX 13.5.2

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

I have a same problem.

But I can't find any solutions.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

Me too! The exact same thing! What is going on??? Also it feel like this is the only post I could find with people experiencing the same issue. I so desperately want someone to help us solve this crazy thing

 

 

Votes

Translate

Translate

Report

Report
New Here ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

the same problem, you can fixed?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Having had much experience using Vanishing Point to create 3D comps from Photoshop to After Effects in the past, I am seeing broken results in the process now. I have tried this with the current release builds of PS and AE, as well as between the latest betas for both, and the problem is the same.

The grid(s) draw and appear OK in Photoshop, the export to AE option seems OK, but when opening the .vpe comp in AE, not only is the view wrong, but the SLICING of the exported images is completely wrong. 

I have a stock photo of a room with very clearly defined walls with different textures. The grids define each plane and the back wall is clearly a different texture than the others. But when the exported .vpe is opened in AE, the images which have been exported are literally broken and incorrect. The back wall appears flat in the corner of one image, distorted in another, yet nowhere as its own rectangular image as expected. All other walls are also wrong, but the back wall makes it obvious.

Anyone else seeing this (in release and/or beta)?

Votes

Translate

Translate

Report

Report
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Hi Energi, vanishing point export (.VPE file) has been removed from PS 2024, however you still can import .VPE files into AE2024.
Try creating the .VPE file in PS2021, exporting from there, and then importing to AE2024
I tested this and it worked fine.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Hi Kim, thank you for the response, I will give this a try. Interesting it’s being removed (it’s still there, just the functionality is broken at this time), I’m heading to Barcelona right now and presenting at the OFFF Creative Festival tomorrow and was going to slip this feature (which has saved me days over the years for fast 3D animation solutions) in as a cool option.

Steve

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

Are you still having the issue? Let us know.
I am moving this thread from Bugs to Discussions for now.

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

I just tried it again and it is still a mess when I import the file to AE. 😕


Currently running:
OSX 14.3

PS25.7

AE24.3

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Hi all,

 

Thanks for sharing all the details, screenshots, and screen recordings. We've filed a bug for this issue.

 

Thanks,

Nishu

Status Acknowledged

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

Hi. Can you send me the .vpe that you're using? Thanks.

Votes

Translate

Translate

Report

Report