Ae CC 2017 crashes when opening preferences

Community Beginner ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

2017 release 14.0.1

previous releases wer fine! After updating to this version making new file, saving and then going to preferences lets Ae crash.

After starting again and loading the file last saved, message CUDA not supported.

Not going to perferences and opening older projects: A soundfile file .m4a is not supported anymore.

How do I solve this problem?

additional info:

Graficcars: GTX980

And yes, Ae was ok before the update!

TOPICS
Crash

Views

34.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 19, 2017 Jan 19, 2017
14.1 that came out yesterday is supposed to resolve this.: https://blogs.adobe.com/creativecloud/after-effects-cc-january-2017-update-is-now-available/ so make sure you update your software.

Likes

Translate

Translate
LEGEND ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

try resetting your preferences - you do this upon launch, no need to go into the preferences

Reset After Effects Preferences

if you can't then go to  \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]

and delete the preferences file

now launch Ae again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Are you sure, this is a solution? I normally don't "Try to...". And in this case I have serious doubts as the link gives a hint to a support from Oct. 2013.

Is this error known?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

I have seen this error in a couple of threads:

Re: Crash After Effect 2017 when clic preference

the link I sent you is solid. any advice that is given here should be taken with discretion we are only users trying to help based on our experience.

if you want guarantees you can try contacting costumer support but they too can't vouch for anything. the only guarantee right now for you is that if you don't do anything, your software won't work properly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Thanks for the effort.

After trying it for several times (intended to screenschot the error messages), it works again.

It didn't recognize cuda then, but after grafikcard update, that was ok too.

However, still the paths for the projects are scrambled somehow, but at least it seems I can work now.

(btw: ctrl alt shift did not work)

Now I have a problem with premiere... ARGH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

I knew you could do it

still the paths for the projects are scrambled somehow,

how so? screenshot would be helpful

btw: ctrl alt shift did not work

on windows it requires a certain magic touch to work. deleting the preferences file does the same thing

Now I have a problem with premiere... ARGH

I have faith in you. you will figure it out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi. I had the same problem, but I manage to find something.

I use a pair of bluetooth headphones, which I connect using a bluetooth usb adaptor. I changed my audio hardware choice to the bluetooth headset, worked on my project, then closed it and starting using a speaker set, that I also use. I opened AE and tried to click on preferences, but it crashed everytime. Tried to del preferences, but this didn't work either. It crashed every time.

I then remembered about my bluetooth headsets. Turned them on and connected them to my pc by bluetooth. I opened AE and when I clicked on preferences it didn't crash. I changed my audio hardware to my speakers and restarted AE. Now, it works fine.

I believe that if you have left a wrong audio hardware setting, this prevents preferences from loading.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

I havre a same problem and this is an exact same situation. It works.

I know editing with bluetooth headphones are not good idea normally but I think Adobe should solve this problem soon.

Thanks theologisv18220464!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

This is 100% the solution to the problem for me! Was using bluetooth airpods.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

@theologisv18220464

This is spot on. It's not just bluetooth headphones that cause it however. If the audio hardware that is specified in preferences is not available when you try to go into preferences, AE crashes. This is a major issue new to this version and needs to fixed immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

This is exactly correct. Not just Bluetooth audio either. I have my laptop hooked up to a Dock that has its own audio jack. Designating the dock's audio output does the same thing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2017 Jan 24, 2017

Copy link to clipboard

Copied

I disabled any other audio outputs for my pc. Still crashed. I disabled ALL audio outputs and wow, it WORKS NOW! Very strange problem but now I'm on the right track to finding a solution. Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

"I believe that if you have left a wrong audio hardware setting, this prevents preferences from loading."

I can confirm that this solution works.

I previously had an After Effects project where I used my headphones, but had since disconnected them and put them away. When I created a new project, AE kept on crashing every time I opened preferences. I plugged in my headphones, restarted AE and preferences worked! I changed my audio preferences back to my main speakers and everything works perfectly again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

I don't have a AppData folder and also, the clt+alt+del doesnt work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

the Preferences file is here:

  • (Windows) \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • (Mac OS) /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

more about this bug is here:

Known issues in After Effects CC 2017

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

No. It did not help. It's still crashing when accessing Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

14.1 that came out yesterday is supposed to resolve this.: https://blogs.adobe.com/creativecloud/after-effects-cc-january-2017-update-is-now-available/ so make sure you update your software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Nope, happens in OSX too

Screen Shot 2018-04-05 at 9.22.05 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Roei Tzoref​Thank you so much. It's really helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

This worked, thanks man!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Can confirm this still works, thank you thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2016 Dec 17, 2016

Copy link to clipboard

Copied

Same thing happening to me, when audio jack is unplugged and go to preference. ae crashes, damn.. hope this problem will solve in next update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Delete all of the following files (Widows/Users/[user_name]/AppData/Roaming/Adobe/After Effects/[version]):

Adobe After Effects xx Préfs

Adobe After Effects xx Préfs-indep-composition

Adobe After Effects xx Préfs-indep-general

Adobe After Effects xx Préfs-indep-output

Adobe After Effects xx Préfs-indep-render

Adobe After Effects xx Préfs-paint

Adobe After Effects xx Préfs-text

Adobe After Effects xx Win fr_FR Raccourcis

It's works for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

Benjo's solution of deleting multiple preferences files works for me, couldn't get it to work by just deleting the one pref file by itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2017 Jan 14, 2017

Copy link to clipboard

Copied

This made everything work. I recently updated my motherboard and was wondering why when I opened AE and tried to ram-preview something that had audio it wasn't playing. So when I went to the pref's it would crash.

Once I deleted all the pref files, it worked and I was able to access the pref's inside of AE with no crash.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines