Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects 2019 Error: < Unspecified Drawing Error >

Community Beginner ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Please help! I encountered this problem: When I launch Adobe After Effects 2018 on macOS 11 Big Sur Beta 1, I get an error ‹Unspecified Drawing Error› what should I do?

 

Note: Title edited by Moderator to include version number

TOPICS
Error or problem

Views

38.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 25, 2020 Nov 25, 2020
UPDATE: After Effects 2019 (v 16.x.x) isn't compatible with macOS Big Sur. Big Sur has some major code changes under the hood. After Effects interacts with certain components of macOS that have been modified or no longer exist in Big Sur resulting in incompatibility issues. Some users in this thread have reported that they are not running into this issue after updating their plugins. Based on that info, we recommend: Updating to the latest version of After Effects 2020 (v 17.5.1) if you're r...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Not sure what you're asking. You are using a Beta version of OS X, which essentially means that the graphics drivers are probably extremely flaky or some change in the system is simply not compatible with AE. That's realyl nothing that Adobe can fix for you. You have to take it up with Apple.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Снимок экрана 2020-06-23 в 19.41.37.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

I have the smae issue...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

A new beta was just released for Big Sur. Does it resolve the After Effects error for anyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Apple released the official (and therefore the only) version of BigSur yesterday. Unfortunately, the error message persists (AE 2019) and the latest versions of AE do not even start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I have same issue after updating to Big Sur, any solution? pls help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

The same issue occurs with me also. I have a business to run, no excuses only solutions! Lets go Adobe...Apple is the hardware, YOU guys create the software and get the hardware months in advance, so please, with sugar on top, expedite the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Same problem. I have updated mymacOS 11 Big Sur Beta 1. Unspecified Drawing Error. Please

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Here is a solution for Big Sur and After Effects 2020: On your mac, follow this path:

/ Library / Application Support / Adobe / Common / Plug-ins / 7.0 / MediaCore

and remove the plugins / folders one after the other until AE starts again. This worked for me and AR 2020 works fine on Big Sur.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Captura de Pantalla 2020-11-16 a la(s) 19.35.41.png

 This Plugins? for example

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

or all folders?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I am having the same issue after upgrading to Big Sur. So frustrating because i am working on a project. please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I have delete all plugins in the folder but the warning still appear

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

If you get something please let me know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I'm also having the same issue right after installing Big Sur. Does anyone have a solution please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Hi paolodizer,

 

Did you try the suggestion mentioned by avatos? Did it help?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

You've tried your doing it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

That doesn’t work

Have a powerful day,

KC FEURTADO
Principal | Content Couturier

p: 561-448 5369 | kasaifilms@gmail.com
KASAIFILMS | Forging the cinematic experience

Deuteronomy 1:11


CONFIDENTIALITY NOTICE: This transmittal is a confidential communication or may otherwise be privileged. If you are not the intended recipient, you are hereby notified that you have received this transmittal in error and that any review, dissemination, distribution or copying of this transmittal is strictly prohibited. If you have received this communication in error, please notify the sender or this office, and immediately delete this message and all its attachments (if any). Please advise immediately if you or your employer does not consent to email or messages of this kind. Opinions, conclusions and other information in this message that do not relate to the official business of KC Feurtado shall be understood as neither given nor endorsed by her/ them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Hello Kamro... You've been able to figure out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Same problem here after upgrading to mac os big sur yesterday.Any solution ????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Same problem as everyone else. I work on a macbook and the 2020 version just falls over everytime I start a big preview, but 2019 worked like a dream until this OS update... Please help... Anyone...? Adobe...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Adobe what is going on?????? Right now there are probably thousands of us experiencing the same issue - After Effects is NOT working due to Unspecified Drawing Error, hence causing us to lose money and clients! Maybe we should make this go viral that Adobe can't fix a simple issue and they're not worth the money WE are paying them! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hey Kendall5E3E,

 

Are you on After Effects 2019?

 

-Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Same issue as everyone else is having. Everything works fine in Big Sur except for After Effects 2019 and it keeps giving me the same error of Unspecified Drawing Error. Removing plugins doens't work. Need to work in 2019 as editing in Premiere 2019 and unable to use newer version because of clients. Any feedback or response from someone about this would help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines