• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Preview/Active Camera not refreshing

0 Votes
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

I hope everyone's having a great start to their week!

 

So, in short, I've been haven a recent problem with After Effects. It would happen here and there on AE 2022, but it is now becoming frequent with AE 2023. I keep running into a problem with After Effects, on both 2D and 3D projects, where the Active Camera (for 3D) and/or the Preview window won't update with the timeline. It won't even try to render when I skip around on the timeline, and if I try to preview the clip it will just stay static.

 

I've tried the standard troubleshooting methods, all except fully uninstalling AE 2023 and reinstalling it. I even tried duplicating the comp, creating a new comp and copying assets over, and more - since that's been my workaround thusfar for the past few days. When I tried copying the assets over to a new comp, everything was working great, and then I nudged the timeline and everything froze up on the Preview winodw once more. 

 

One of two things is happening:

Either the preview stays stuck on a specific frame OR the preview just disappears and I'm looking at a blank window.

 

Here are my specs:

Intel(R) Core(TM) i9-10885H CPU @ 2.40GHz 2.40 GHz

NVIDIA GeForce GTX 1650 Ti

32.0 GB (31.8 GB usable)

Windows 10 Pro (x64)

 

Any tips or workarounds I can use? Is this a bug or glitch that anyone has experience with?

 

Anything is much appreciated!

Bug Needs More Info
TOPICS
Compositing and VFX , Performance , Troubleshooting , Workflow

Views

56

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Nov 29, 2022 Nov 29, 2022

Hi @WolfSZ78 & @darrellhaemer,

Thank you both for reporting this issue. We haven't been able to reproduce any similar behaviors in-house, but it's possible this is either hardware dependent or related to a third-party plug-in or extension. To help us investigate further:

  1. What third-party plug-ins and/or panels do you have installed, if any?
  2. Does purging memory help to get the Composition window updating again?
  3. When the Composition stops updating, does the thumbnail in the Project panel also sto
...
Status Needs More Info

Votes

Translate

Translate
5 Comments
Community Expert ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

If you are using multiple 3D views, the first thing to do would be to turn off the alternate views and switch to a single one. This is a known issue where previews just stop or AE even crashes. Otherwise I'm at a loss what to tell you, especially with so little info about your project. The whole thing working for a while suggest that there is either one of those boring "hardware acceleration not working right and causing mayhem" things or something specific to your comps liek a certain effect making a mess.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

I am also having this issue. I had no problems at all until the most recent update (I don't think I used the most recent update until now). Now, AE either doesn't refresh the preview, or shows a blank window. If I restart AE, the preview will work, but as soon as I create a keyframe, it quits again. Extremely frustrating, and completely unusable. I also tried creating a fresh project with only a basic comp and imported image sequence, and it's broken right off the start. I'm going to try installing 22.6 to see if that works.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

For me, version 22.6 is working flawlessly with the same exact files and setup. 

 

I'm using an RTX 2070. Normally I would expect this to be a graphics issue, but WolfSZ78 is using a GTX 1650 Ti, which is not all that similar. Adobe, let me know when you fix your stuff so I can update again.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Hi @WolfSZ78 & @darrellhaemer,

Thank you both for reporting this issue. We haven't been able to reproduce any similar behaviors in-house, but it's possible this is either hardware dependent or related to a third-party plug-in or extension. To help us investigate further:

  1. What third-party plug-ins and/or panels do you have installed, if any?
  2. Does purging memory help to get the Composition window updating again?
  3. When the Composition stops updating, does the thumbnail in the Project panel also stop updating?
  4. What does After Effects' RAM and GPU usage look like in the Task Manager?

 

Thanks for reporting this issue and for any further information you can provide,

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

It looks like a recent update (either to AE or video drivers) may have fixed the issue for me. The file that was not working before is now working correctly without me making any other changes. Thanks for responding and seeking more info though!

Votes

Translate

Translate

Report

Report