• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

Project Manager Error

Explorer ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

Hello

Wondering if anyone else has had the same issue. Im trying to move a project from my MacBook to my iMac using the method of Project Manager; Collect files and copy to new location.

But every time I try this I get a error message saying "an unknown error occurred during the project manager operation. Please save your project and retry the operation". I tried that and still no luck.

Anyone able to shed light on the situation would be great. Or is there another way to move the project easily?

Many thanks

Dan

Views

79.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

New Here , Feb 08, 2019 Feb 08, 2019

I believe I have the answer for you.

I had the same error. Tried the same steps as you did, even tried a different desktop and different locations to Project manage to and didnt work I then found that if I unticked the box (Include preview files) then the project manage worked without the unknown error at the end. Hope this helps.

LuMags

Votes

Translate

Translate
Explorer , Feb 28, 2019 Feb 28, 2019

Had the same issue and found a workaround. Made a new project an imported the main sequence from the original project in the new one. Used the project Manager on the new one and it worked.

Votes

Translate

Translate
Community Beginner , Jul 24, 2019 Jul 24, 2019

Hi,

I had the same error today (July 24, 2019) on the latest CC update of Premiere Pro. I tried unchecking "include preview files." That didn't work. Then I went back and tried unchecking "Export Media Files to Match Clip Names." That didn't work.

Then I tried unchecking "Exclude Unused Clips." That worked. I was finally able to export the project.

Votes

Translate

Translate
New Here , Nov 24, 2019 Nov 24, 2019

When i faced this issue in 99% cases it was solved by unchecking "Include Audio Conform Files"

Votes

Translate

Translate
replies 110 Replies 110
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Same story for me. It's a weird glitch, as there is so much media and the point is to "consolidate" and keep only what's necessary for the project. Thanks for everyone's help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

This was a lifesaver. After trying numerous things include renaming half my SFX library to avoid any possibly "special characters", I cannot believe that unchecking "exclude unused clips" would fix it. Thanks!.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

This worked for me, thanks. Actually, I just went ahead and unchecked all the boxes. Not ideal, but a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Finally figured out what was happening with my project and I hope this helps someone. I had two .txt files which were readme files for the next person to use as ref while working on the project. Turns out deleting these files fixed the issue for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thanks a lot! Clearing .txt files from the project worked for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2019 Sep 29, 2019

Copy link to clipboard

Copied

I was getting this error for a project and couldn't figure out why. I tried unchecking the box for "Include Preview Files" and it finally worked! Hope that works for you, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Still doesn't work 😞Still not workingStill not working

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

I found that removing the .mov or any special characters on any of the files being Transcoded worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

When i faced this issue in 99% cases it was solved by unchecking "Include Audio Conform Files"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Yeah, but no.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

That's the one that worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

For me, I had to get rid of all my .braw files. I opened the folder that all the files were being copied to and sorted by date added, so I could see where it failed each time. So if you are working with Blackmagic Raw then maybe that's an issue too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

The .braw files are 100% the issue for me.  I've had this same problem in the past with mixed media (mp4, .mov, and .braw)  I couldn't get the project to "collect files and copy to new location" no matter what boxes I checked or unchecked.  Then I removed the .bdraw clip as a test and it worked flawlessly!

 

For that project, I had to transcode the .braw clips I was using to .mp4 and replace the original camera media in the sequence.  (I was sending the sequence to be finished by another editor.)

 

But now I'm trying to collect files in a project that is exclusively .braw for VFX work that will need the ORIGINAL .braw data and I think I'm screwed.   Can't get the sequence to collect and copy and don't see a workaround.   ADOBE, please fix this bug!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Have you been able to figure this out? I need someone to color correct my project and I have to send it to them. I am using braw files and it is not working. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

I’m having this exact problem right now on premiere using braw files I have no solution atm very frustrating need to send this to get colored and now I can’t smh. Let me know if you find a solution 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Still the same issue. I unchecked/checked every box there is. No luck. All .braw clips. Damn...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Yeah, still not fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

I unchecked all the options. chose a local file location and then copied to my external drive

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

This may have work for some people, but turning off the INCLUDE PREVIEW FILES seems to be the best solution, judging by all the likes under the comment by brettc42277808

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

I had success after unticking 'Rename Media Files to Match Clip Names', previously I had unticked all the other 'Options' boxes, restarted, changed directly to desktop and cleared cache.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

If Unchecking "Include Audio Conform Files" is not working for you, try keeping the project file in the same folder that you're trying to save the whole project to. This worked for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

For me nothing worked until I downloaded and installed the most recent BRAW Adobe plugin from the Blackmagic Design website.  After updating that everything worked perfectly!  Make sure you have the latesst update. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Ребята, мне действительно помгла эта вещь. BRAW Adobe plugin. установил и все заработало!!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

This is still an issue for me. I'm running PP2020 and used to be able to project manage just fine. But I tried to project manage a recent project and kept on getting this error. I've tried literally everything--I've duplicated the project file, I've created a new project file and imported the sequence I'm trying to manage, I've unchecked all the boxes suggested, I've tried saving it to a different HDD. Literally the same error every single time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

This is ridiculous. I am having the same problem, and from looking at this thread, the problem has been around for 2 years. That's the problem with having a monopoly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines