• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

ProRes RAW will not play correctly on a Windows computer with an AMD GPU.

Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

I am attempting to view, decode, and edit with ProRes RAW footage taken on an Atomos Ninja V in Premiere Pro. and I cannot get it to decode even after installing the decoder from Apple. I have tested different drivers, different Windows updates and versions, and I am beginning to think, especially after research, that it is an issue with AMD GPUs. I am using an RX 6800 with Ryzen 5 5600, 32GB DDR4-3600, and Windows 11.  Please help!

 

[Mod: updated the title to make the issue easier to find when searching]

Bug Started
TOPICS
Editing and playback , Import and ingest , Interoperability or 3rd party tools , Performance or Stability

Views

3.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 29, 2024 Mar 29, 2024

Hi all, 

 

We are aware of this problem that is specific to ProRes RAW and AMD GPUs (either integrated or discreet), and have been working on it with our hardware & software partners. We don't have an estimate for a fix yet but as soon as we do, we will update this post. (We will also add this issue to our Known Issues documentation. This should have been done already; my apologies for the oversight.)

 

The current workaround is to use software rendering. Make this change via File > Project Sett

...
Status Started

Votes

Translate

Translate
replies 124 Replies 124
124 Comments
Community Beginner ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

@Quentin5C5F I have also started a reddit thread to get this more attention:

https://reddit.com/r/Amd/comments/s48usz/asking_the_amd_community_for_help_with_adobe/ 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

It got removed unfortunately 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

While the AMD mods are reviewing it i have also posted it to the Premiere Subreddit:  https://reddit.com/r/premiere/comments/s510fm/amd_and_opencl_bug_in_premier_pro_with_prores_raw/

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

I added a comment there.

 

Kevin

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Hi all,

 

My PC:

AMD Ryzen 9 5950X

NVIDIA GeForce RTX 3080

64gb Ram

 

Premiere:

V22.2.0 Build 128

 

First edit job working with footage shot on my FX6 and Ninja V recording ProRes RAW,

 

Have downloaded PC ProRes plugin etc.

Footage edits and grades like butter. No problem with fx. Looks lovely. Until...

 

I did full 'in to out' render for best possible playback for director, noticed a few playback glitches, then to my horror exported to H264 mp4 and different flavours of Quicktime ProRes and found these to be even worse. Same out of Media Encoder,  Example attached, best illustrated from 20s.

 

This is a mixed media edit (some footage from drone BMPCC and GH5) only the ProRes stuff is glitchy.

 

Workaround is to stick a filter over the whole edit (using adjustment layer) to force render. This is works via Media Encoder but only half the time (often aborts), doesn't work in app.

 

Tested on my ancient MacBook Pro and works fine (of course) but is slow.

Have fiddled with moving media to different drives etc, no joy.

Have updated all drivers etc.

Deleted media cache.

Deleted render files.

Copied in to new projects/sequences/ etc.

Spent hours with Adobe support.

Have reinstalled Premiere etc.

My guess is it's some Ryzen / GTX3080 unique issue with ProRes RAW in Premiere,

Anyone have any clues? I've been at this for approx 3 weeks!

 

Yours hopefully,

Will

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

What's the render codec set to in your sequence? If it's not ProRes you may get some weirdness.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Hi John,

Thanks for that, sadly I've already tried different flavours of render codec including ProRes. No joy sadly. I could cope with the sequence rendering being a bit off, but currently the exports are unusable (see mp4 attachment on original post).

Will

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

I've  seen a few different issues with the Ninja recording of ProRes files, and it seems that going to the Project settings, and setting the Mercury Acceleration to Software Only is currently the 'smoothest' workaround. Killing your nice slick GPU ... ain't a fun thing to do.

 

Someone else I saw I think had decided to make a master in DNx, then make their H.264/5 deliverables from ShutterEncoder from the DNx file. That might work, but you'd need to test it.

 

 

Neil

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Thanks Neil. The odd thing is that it works fine via my old and slow MacBook Pro, and have today tested on my friend's (older and inferior) Ryzen/NVIDIA PC, works fine on his too. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Yea .... bummer, that.

 

Neil

Votes

Translate

Translate

Report

Report
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Adobe Team,

 

Do we have any answers for this yet? I am having the same issue today. I would like to use ProRes Raw from a Ninja V and I have AMD for my GPU and CPU. I have tried everything recommended below as well.

 

Thanks

Votes

Translate

Translate

Report

Report
New Here ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

As of July 2022, it's still not working for me. Trying to edit on a Laptop for when I travel and I keep getting the error but on my Desktop with similar specs, I have no problems.

 

AMD Ryzen 9 5000 Series
Nvidia RTX 3070

Best Buy 

 

Windows 10
Drivers up to date
Premiere Pro 2022 & ProRes RAW for Windows 1.3
Tried it on Win11 and still nothing

 

Tried to copy the folders from my Desktop that works onto my Laptop and nothing

 

I have it set to CUDA instead of Open CL and still nothing. Even just Software and nothing

 

I need this issue fixed ASAP. It's crazy how it's been months and there's still no fix for this. I need to edit while I'm traveling. Ridiculous

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

There's got to be a way to get yours working. I've got no issues with a 3960X 24-core AMD desktop with a 2080Ti, or my 4 year old Intel based laptop with a 2080 laptop GPU.

 

@RjL190365  ... you got any ideas here?

 

Neil

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 30, 2022 Jul 30, 2022

Copy link to clipboard

Copied

PP + AMD graphics + pro res raw just doesnt work - theres a bug in PP where some opengl flag isnt detected

theres a few threads on the internet about it but still no fix from adobe nearly a year later

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Same issue here on an Asus TUF A15 Laptop (2020) with 64GB RAM, Ryzen 4800H and Nvidia RTX 2060 graphics. Constant frame-dropping, and forward/backward jumping. With or without the GPU, the issue is the same. It seems like the log space conversion is too much for Premiere (or the GPU) to handle (or it's just not interpreting it properly) — but I would peg this as an Apple Codec / Adobe Integration issue moreso than a hardware limitation since Mercury Software also fails. I can edit in 4k with effects at full resolution, but can't properly play back or export ProRes Raw (with proxies) with the same setup. Had to send the project over to a MacBook for export. A classic Apple-Windows-Adobe integration failure. What little faith I had in Adobe products supporting modern features is quickly waning, and with Premiere Pro, it's one headache after another (with your money still flowing into their pockets every month).

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Hi bb,

Sorry. The iGPU in AMD CPUs in some laptops is not decoding ProRes RAW for other editors too.

 

I'll try and get a repro case internally and get a bug filed.

 

Try an earlier version of Premiere Pro to work around the issue. Disabling the iGPU might also work.

 

Thanks,
Kevin

 

Edit: Update, an internal bug entitled "ProRes RAW decoding problem on AMD CPUs and GPUs" was filed by me on Oct. 12, 2022.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Thanks so much, Kevin. It's definitely been a frsutrating time, but I appreciate you looking into it and filing the bug report. I spent probably 30 hours over the weekend deleting render files /media cache, disabling GPU rendering etc, to no avail.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

I have the same issue with : Windows 11 + Radeon pro w6800 (22.Q2 driver) + Mercury GPU Acceleration (OpenCL)

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Maitj. Sorry for that. A bug has been filed for this issue.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Wow, it's been three years. And the bug is still there.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Check to see if the issue solved in this other thread might be the cause here as well:

https://community.adobe.com/t5/premiere-pro-discussions/windows-premiere-pro-will-not-decode-prores-...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

So currently I'm stuck I can't open my prores raw files. It worked before, however I've upgraded my pc (4090 for example) and sine the new install the error message pops up. nVidia drivers are up to date and I've also installed the Applre ProREs RAW for Windows 1.3 version still I get this error message. Could that be because of the new graphics card and a driver problem?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about that. Could you share your system details (OS, CPU, RAM, GPU)? Can you post the error message?

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

e875fd36cab62df8f50f3472db65e771.png

 

That's a screenshot of the error message.

Windows 10 (latest updates installed)

AMD Ryzen 7950x

Corsair DDR5 32GB

nVidia 4090 (studio driver)

Currently all drivers are up to date and as also mentioned, Applre ProREs RAW for Windows 1.3 is installed. Also currently using the latest version of Premiere Pro 2023

 

Votes

Translate

Translate

Report

Report
Mentor ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Please check Renderer is set to Mercury Playback Engine GPU Acceleration (CUDA) (under File>Project Settings> General). 

also, 4090 is pretty new so its suspicious of being a beta driver adobe hasn't tested. can adobe confirm 4090 drivers are supported?

 

Votes

Translate

Translate

Report

Report