Project Manager Error

Explorer ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

Hello

Wondering if anyone else has had the same issue. Im trying to move a project from my MacBook to my iMac using the method of Project Manager; Collect files and copy to new location.

But every time I try this I get a error message saying "an unknown error occurred during the project manager operation. Please save your project and retry the operation". I tried that and still no luck.

Anyone able to shed light on the situation would be great. Or is there another way to move the project easily?

Many thanks

Dan

Views

41.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

New Here , Feb 08, 2019 Feb 08, 2019
I believe I have the answer for you. I had the same error. Tried the same steps as you did, even tried a different desktop and different locations to Project manage to and didnt work I then found that if I unticked the box (Include preview files) then the project manage worked without the unknown error at the end. Hope this helps.LuMags

Likes

Translate

Translate
Community Beginner , Feb 28, 2019 Feb 28, 2019
Had the same issue and found a workaround. Made a new project an imported the main sequence from the original project in the new one. Used the project Manager on the new one and it worked.

Likes

Translate

Translate
Community Beginner , Jul 24, 2019 Jul 24, 2019
Hi,I had the same error today (July 24, 2019) on the latest CC update of Premiere Pro. I tried unchecking "include preview files." That didn't work. Then I went back and tried unchecking "Export Media Files to Match Clip Names." That didn't work.Then I tried unchecking "Exclude Unused Clips." That worked. I was finally able to export the project.

Likes

Translate

Translate
New Here , Nov 24, 2019 Nov 24, 2019
When i faced this issue in 99% cases it was solved by unchecking "Include Audio Conform Files"

Likes

Translate

Translate
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

It's sad that this STILL does not work with BRAW

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi Riotear,

Sorry about that.

quote

It's sad that this STILL does not work with BRAW

 

BRAW is not a supported format, currently, so make sure you keep your third party BRAW plug-in current and updated.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

I just had this same issue in Feb 2021, after trying several things, I figured out the issue. Amongst all .mov and .mp4 clips there was a clip with .avi format which was causing this. After deleting that clip i was able to sucessfully project manage it. If you can't delete it, change the format to mp4/mov. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Nope!! It didn't worked!! Thank you anyway. If you found aot another solution might be okay if you share it with us. Best.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Hello John, 

 

What did not work ? What did you test ? Are you running "Collect & Copy" from the project Manager ? Did you try to untick "include preview files" and "include audio conform files" ? 

Best,

 

Nicolas from Autokroma

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Hi, thank you for answering. It seemed to work perfectly and then..
Nothing. The same thing.

Best.


[image: Image 3-2-21 at 2.04 PM.jpg][image: Image 3-2-21 at 2.04 PM 2.jpg]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

what worked for me was removing special characters...even the .MOV that exisits on the files you are converting.  I had to hunt and peck for the solution for days.  None of the other stuff I tried from this list worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

I unchecked "Include Audio Conformed files and "Include Preview Files" and it worked. I tried Unchecking one or the other and neither worked but once I unchecked both, my project was saved 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Copying the sequence to a new project + saving that project to the same folder as the media worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Looking at this in the future (2021), lol! All of the suggestions work pretty well; no special characters, excluding audio conform, etc. But another problem I noticed is that Blackmagic's BRAW files seem to cause this problem as well. I tried over and over and it would fail every time. So my work around was to just grab all the BRAW files and transfer them to the folder and manually project manage from there (and by manual, I mean do everything by hand and ignore PPro). Made life easier, and more complicated at the same time, haha!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Ya I'm still having this issue with my previous projects. It seems like it's footage from a Canon C300mkii that's causing the issue (which is unfortunately used in most of my projects). I haven't had the chance to try it out with the footage from my BMPCC 6K yet, but sounds like that's also a problem (great).

 

I even called Adobe support multiple times, and no one could figure out the issue. They kept having to escalate it, saying they're bringing it to a manager and that the manager would call me back and never did.

 

All of the suggested workarounds in this thread also didn't work for me so I'm stuck having to manually export each individual clip if I want to archive the project which.... who has time for that???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hello,

 

For the BRAW files errors in the Project Manager, it comes from the Blackmagic RAW Plugin, it's a known bug of it ...

 

We didn't find any native workaround for this. The only options you have are from third party plugins. You can use "BRAW Studio" (which is a BRAW Importer with more features and less bugs than the free BMD plugin), it works with the Project Manager. You can also use the plugin panel "PlumePack", maybe it's the best option here : it is a Project Manager alternative, which can trim your files losslessly without re-encoding : you keep the exact same quality, metadata, and codec (so your BRAW files stay as BRAW files for example), and gives you full detailled report of what it can do and it did after consolidation. It works with BRAW but also R3D, ProRes, H264, H265, Image Sequence, Cineform, DNxHD, ... If you are interested you will find more information on the Autokroma website. 

Best,


Nicolas 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Copy all sequence in Pr, and paste to new project. I have try, it's work! 

chien5E3F_0-1625034108125.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

According to my experimentation the Project Manager does not respond will if files have been "hidden" anywhere. Once I globally applied "View Hidden" the process began.

 

K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

YES FINALLY!  Right this is what worked for me, I tried everything above and it didnt work.

So open up a new premier pro , import the footage in BUT make sure you choose the sequences to import instead of importing EVERYTHING. Something in that whole project was stopping it working even though I didn't want it to be in there. So would of been a random file or something in the backorund 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Yeah, cool, but still doesn't work with braw footage.
No amount of effing around does (meaning - wasting your time inventing workarounds for something that should simply work AND you're paying for).

Adobe is silent, as usual :)))

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Hello ! 

I don't have free solution to propose here, but working solutions though from non-free plugins !

 

You can use BRAW Studio to make the Project Manager work (for Collect & Copy only though .. it doesn't work with transcode options). 

 

You can also use PlumePack ! It's a project manager plugin, but instead of transcoding your clips, it trims the media (it removes unused frames without re-encoding : it keeps the same codec, metadata, frame quality !). 

Both plugins can be found (with more infos) on our Autokroma website. 

About the BRAW problem in the native Project Manager, the culprit is shared. The BMD plugin devs didn't really look into finding a solution about the Project Manager error, and the Adobe documentation about this is not clear at all.

Best,

Nicolas from Autokroma 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Cool that at least there is SOME solutions...

But what's has it to do with the BMD plugin devs? I mean for a Project Manager's Collect & Copy it should be a task of COPYING FILES (or a folder of files – an image sequence in this case) and THAT IS IT. A terminal "cp" operation based on file/frame names. Nothing more, nothing less...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Yeah but sometimes (often !) there are edge cases, so they added some flags indicating that the flag can be copied, and those flags need to be set by the importer plugin (so that's the point of the BMD plugin devs) but they are not well documented in the Adobe SDK.

The weird things is it should not be handled like this by the Project Manager (not ending with a "unknown error"), it should just not copy those files at least .. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi Mardusmanicus,

Sorry for the frustration.

quote

Adobe is silent, as usual :)))

 

These are user to user forums. Express your dissatisfaction to the Premiere Pro product team here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

When unchecking "Include Audio Conform Files" didn't work for me, I exported the sequences I needed as a premiere project (File>Export>Sequence as a Premiere Project), opened that new project, went to project manager, unchecked "Exclude Unused Clips" (since exported as a premiere project already did that work) and then it worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

HERE IS YOUR ANSWER THAT ACTUALLY WORKS - NO MORE "UNKOWN ERROR", NO RENAMING ALL YOUR FILE MANUALLY

Step 1: Export an AAF of your timeline

Step 2: Create a new project

Step 3: Import the AAF you just output

Step 4: Consolidate using the new project and AAF.

 

Seriously, Adobe, I shouldnt have to find round-about hack methods to acheive professional standards. Test your software... Issues like this "Unkown Error: plague this program and make it difficult to justify relying on in a professional space. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hey Greg,

Sorry for the frustration.

quote

Seriously, Adobe, I shouldnt have to find round-about hack methods to acheive professional standards. Test your software... Issues like this "Unkown Error: plague this program and make it difficult to justify relying on in a professional space. 

 

These are user to user forums. Express your dissatisfaction to the Premiere Pro product team here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Unchecking "include preview files" fixed the issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi Community,

For those experiencing this issue, please upvote this bug on User Voice: an unknown error occurred during the project manager operation. Please save your project and retry t....

 

Full documentation on the feature is here: Consolidate, transcode, and archive projects

 

Thanks,
Kevin 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines