Highlighted

We can’t verify your subscription status

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hey Team, found similar kind of problem reported in XD community, I'd tried but nothing helps.

BTW I'm using mac and I already tried disabling "set date and time automatically", but the problem presist.   Screenshot 2020-02-18 at 1.56.37 PM.png

Hi Mohan,

 

Thanks for reaching out.

Try the following steps:

  • Close all the Adobe apps.
  • Sign out from the Creative Cloud desktop app and close it.
  • Open the app and sign in. Check if it brings any change.

If that doesn't help then check if there are any proxies applied in the network settings: https://support.wickr.com/hc/en-us/articles/360008497154-Disabling-proxy-settings-on-macOS

 

Let us know if it helps.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

11.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

We can’t verify your subscription status

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hey Team, found similar kind of problem reported in XD community, I'd tried but nothing helps.

BTW I'm using mac and I already tried disabling "set date and time automatically", but the problem presist.   Screenshot 2020-02-18 at 1.56.37 PM.png

Hi Mohan,

 

Thanks for reaching out.

Try the following steps:

  • Close all the Adobe apps.
  • Sign out from the Creative Cloud desktop app and close it.
  • Open the app and sign in. Check if it brings any change.

If that doesn't help then check if there are any proxies applied in the network settings: https://support.wickr.com/hc/en-us/articles/360008497154-Disabling-proxy-settings-on-macOS

 

Let us know if it helps.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

11.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2020 0
Adobe Employee ,
Feb 18, 2020

Copy link to clipboard

Copied

Hi Mohan,

 

Thanks for reaching out.

Try the following steps:

  • Close all the Adobe apps.
  • Sign out from the Creative Cloud desktop app and close it.
  • Open the app and sign in. Check if it brings any change.

If that doesn't help then check if there are any proxies applied in the network settings: https://support.wickr.com/hc/en-us/articles/360008497154-Disabling-proxy-settings-on-macOS

 

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Now it works fine after signing out and signing in. 

Thanks Nishu, for the assist!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
May 27, 2020

Copy link to clipboard

Copied

I have the same issue. When I try to open illustrator or after effects it says we cannot verify your subscription status reference code 201. I'm on Mac OS 15. I tried logging out and in, uninstalled creative cloud and reinstalled, uninstall and reinstall after effects and illustrator, restarting computer, deleting all adobe keychain credentials. Nothing works, and no one responds in adobe chat. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 1
Community Beginner ,
May 27, 2020

Copy link to clipboard

Copied

Same issure here, and none of the noted remedies here have helped. Very frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 1
New Here ,
May 27, 2020

Copy link to clipboard

Copied

Also experiencing same issue. I am unable to access Adobe Acrobat DC, or my full Creative Cloud on my mac. I have tried the majority of the suggested tips on the community pages, and nothing has helped. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 1
New Here ,
May 27, 2020

Copy link to clipboard

Copied

Also experiencing same issue. I am unable to access Adobe Acrobat DC, or my full Creative Cloud on my mac. I have tried the majority of the suggested tips on the community pages, and nothing has helped. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 0
New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

I had the same problems. Did as instructed. Does not help

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Community Beginner ,
May 27, 2020

Copy link to clipboard

Copied

Thank you, I was getting the We cannot verify your subscription status error as well.....with MacOS 10.15.4

The Proxy setting change solved the problem. T.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 1
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I had the same issue with Windows 10.

Adobe support tried everything from removing all certs and credentials to reinstalling.

Eventually, it was resolved by completely uninstalling all network adaptors in device manager and rebooting to reinstall them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 2
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I had a user with this problem earlier today. I tried all of the slolutions I found online and none worked for me. Finally I did some of my own troubleshooting and found that other user accounts on the computer didn't have the same issue. I first attempted deleting the Adobe folders out of the user's AppData folder and logging them back in but that didn't do it.

 

Finally I backed up and then deleted the entire HKEY_CURRENT_USER\Software\Adobe registry key and logged the user out and back in. The user had to sign back in, and I'm sure it will reset all user-specific Adobe settings, but they were able to get back in without the error. (Disclaimer: Always be very careful when working with the registry. Always create a backup and always double check that you are working with the right key, ensuring the path is correct.)

 

There is likely a subkey or entry that can be deleted without having to remove the eniter Adobe key, but I'd already spent several hours on this issue and didn't have time to dig any furhter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

You or one of your colleagues helped me the last few days with this same problem. I can switch users to make PS work, but in the new user, I don't have enough memory to get all the photo's that I use to Photoshop, so that makes it messy and slightly problematic to use everyday. Is there a way I can change HKEY_CURRENT_USER\Software\Adobe registry key myself to get it back to work again ? wil Adobe come with a software update to fix this ?  Hope you can help. Regards, Danny Schouten. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Users can edit their own registry hives so even if you aren't an administrator on the machine you should be able to delete the Adobe key. Whether you want to do it yourself is up to you. Editing your registry is at-your-own-risk.

 

I'm providing these instructions with no guarantee or warranty.

 

  1. While logged into the user account that is having the issue, click the Start button and type Regedit then open the Registry Editor
  2. Expand HKEY_Current_User
  3. Expand SOFTWARE
  4. Right click Adobe
  5. Click Export
  6. Save the backup of this key somewhere you can find it if needed
  7. Right click Adobe again
  8. Click Delete

 

It might not be necessary to log the user out and back in, but I figure it doesn't hurt. After logging back in to the machine and launching an Adobe product you should be presented with the first run experience and will need to log in. If for any reason you need to restore the Adobe settings, simply double click on the saved registry file to re-import. This will likely bring the issue back, however.

 

As a side note, the problem came back for the user I assisted a couple weeks later which tells me that this is only a fix if the uderlying problem has been resolved. In this user's case I believe the problem has something to do with their extremely high latency internet connection while trying to work from home. Since that issue hasn't been resolved, the Adobe issue has returened.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Oct 10, 2020

Copy link to clipboard

Copied

I'm having this problem too. Closing out of CC and logging back in did not fix it. Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 1
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

we have had this issue on 2 users not PC's... our endpoint protection solution (AV) is setup for each user. I removed the application and that allows Adobe to open without any errors. Now, i am troubleshooting with our AV end point protection (TrendMicro). I have excluded the adobe folder not to scan but its still doing it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0