Error connecting to Universe runtime - After the Premiere Pro 22.1.1. update 12/14/2021

Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I thought that starting a new, updated thread about this might be smart as it directly relates to the Premiere Pro v 22.1.1 update. 

 

Basically, as of about 4 hours ago and upon allowing Creative Cloud to install the 22.1.1. update, I am unable to access the Red Giant / Maxon Universe plugin. My experience like I'm sure many others out there is that my Red Giant Universe, now under the Maxon App, was completely up to date and working perfectly as of this afternoon with the previous version of Premiere Pro until I updated through Creative Cloud.

 

Now, both pre-existing projects with Universe affects applied to the timeline are throwing the  "Error connecting to Universe runtime" code, AND brand new projects are doing the same when trying to apply a Universe effect to a new sequence / clip. Given that, this feels like an Adobe issue to resolve and NOT a Red Giant /Maxon problem. 

 

Through some trial and error, I concluded that I am able to hold and press the ENTER key to get past the error during program load and actually open a project with Universe effects already applied in the timeline (albeit it without any of them working), which is nice as for a few panicked moments I thought I had completely lost an edited sequence. Still, that does not solve anything. 

 

I am running Creative Cloud on a windows 10 pro 64 bit system that is incredibly up to date and fairly powerful. Both Creative Cloud Desktop and Maxon App are their most recent versions. Yes, I did try to restart, uninstall and reinstall, to no avail. I would prefer to not roll back to a previous version or moment in time, and instead have this issue addressed. 

TOPICS
Error or problem

Views

31.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 15, 2022 Feb 15, 2022

This has been fixed with today's update for Universe. Please sign into your Maxon App and download the update to Universe! (It'll be 5.1.0 when you update)

 

More info here: https://maxonvfx.com/3oPJ9Cl

Likes

Translate

Translate
replies 185 Replies 185
Participant ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I think your best bet in getting it addressed is contacting Red Giant, not Adobe.  Red Giant has the resources to debug what's going on, whereas Adobe doesn't (they didn't write the Universe plugin and wouldn't be able to do anything about updating Universe).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I hear you Moby, but since everything was working fine until the ADOBE PREMIERE PRO update I think it behooves them to at least a) be aware of the issue and b) take some responsibility for causing a perfectly working plug-in to now have problems. I have indeed reached out to Maxon as well and hope to have someone provide a resolution. But as of right now, my disappointment leans towards the program, not the plug-in. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Agreed, this is usually the case. Although contacting the third party is probably the correct idea, but not because they did anything wrong. But because Adobe won't help and passes the buck, so hopefully the other companies have their work around fixes to deal with what's actually an Adobe issue. It's cheaper to inconvenience people than provide legitamate support.

Maxon just got back to me. Here's their updated process for Windows:

 

==================================================

Thank you for reaching out to us at Maxon!
Please let me know what version of Adobe are you using? Is it Adobe 2022?
This error typically is the result of mismatched files from the database. As a workaround, please try these steps.
• Close any editing applications that you have open.
• Open the Maxon App and uninstall Universe via the ellipses menu in the Universe section.

 

Now close the Maxon App, go to these files, right click on them and select "Run as Admin"
• C:\Program Files\Maxon\Tools\uninstall-maxon-service.bat
• C:\Program Files\Maxon\Tools\uninstall-appmanager.bat

This will remove the database.

After that, go to the following locations and delete these items:
• C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore\Red Giant Universe
• C:\Program Files\Red Giant\Universe
• C:\Program Files (x86)\Common Files\Adobe\CEP\extensions\com.redgiant.uni.dashboard

Then empty your recycle bin.

After that, redownload the Maxon App and reinstall Universe. You can download the Maxon App at the top of this page.

Once everything is installed, test your plug-ins in a brand new project and see if your error persists.

If you continue to experience issues, please provide me with the following information:
• A screenshot of the Maxon App
• An error log
• To create an error log, click the top-right button in the Maxon App. Then, go down to Create Error Log. Finally, attach the zip file it creates on your desktop to this ticket.
=======================================================

 

I don't know if this fixes it for anyone. I just rolled back to 22.0 for everything for now and that seems to work for the time being. If anyone has updates that this works for the newest version of Adobe, I'd be interested to know.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

I tried doing all those steps and it didn't work 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

me also

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

When I open the Maxon app it tells me Sorry You're having trouble and offers to Repair, which does nothing, or dl the latest version, which I already have. P Pro won't even load after I installed the Red Giant suite. All work has stopped. Is there a Maxon forum somewhere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

LATEST

Go to the Maxon site,  they do have support options there. And open a 'ticket' with their support. It took around 12 hours after I did to get my issue resolved and all my RG stuff working again.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Getting a runtime error with Red Giant Universie in the newest version of Premiere Pro 22.1.1. Any ideas?????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Contact Red Giant support:

https://www.redgiant.com/support/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Same here. Just updated Premiere, getting error "Please reinstall Universe". I reinstalled but the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Same here, contatced red giant, no response yet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Yea, there's a problem with  the 22.1 build. I also have contacted Maxon and the Pr devs.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

This update appears to have broken the Red Giant Universe plugins.

Are there any workarounds in the meantime?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

With the Premiere Pro 22.1.1 update in December 2021, I would say this is no longer a correct answer. My Red Giant Universe, now under the Maxon App, was completely up to date and working perfectly as of this afternoon with the previous version of Premiere Pro until I updated through Creative Cloud.

 

Given that both pre-existing projects with Universe affects applied to the timeline are throwing the  "Error connecting to Universe runtime" code, AND brand new projects are doing the same when trying to apply a Universe effect to a new sequence / clip, this feels like an Adobe issue to resolve and NOT a Red Giant /Maxon problem. 

As I state a little further down, I was RIGHT IN THE MIDDLE of a client project and surely I'm not the only one using the most recent Premiere Pro with a Red Giant Universe plug in, additionally on a windows 10 pro 64 bit system. I sure hope Adobe can fix this with a quick patch update or something ASAP.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Completely agree - latest updates for Premiere, Maxon, Windows and NVidia driver. Cannot open client project with delivery due in the next few hours. This sort of stuff should not happen anymore under the subscription model. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Yeah I updated Primier Pro today and now I am getting the "Error connecting to universe Runtime" message as well.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I was able to make it into my project by agressively clicking ok, haven't checked for anything beyond that yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

This time it's an Adobe issue, happened immediately upon updating Adobe today, works fine in previous versions. This should definetly be flagged as an immediate patch fix ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Having the same problems as everyone else here. Using an older version of Red Universe doesn't solve the issue either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

This isn't from today, but Maxon gave me this info awhile ago, trying this currently.

quote
Please try and perform a Level 1 Clean

These steps will uninstall the Red Giant Service from the system and delete all its files, including the database file.

Windows
Open an Explorer window
Navigate to C:\Program Files\Red Giant\Services
Right-click the uninstall-red-giant-service.bat file and select “Run as Administrator”

Mac
Open a Terminal window
Run the command: sudo /Library/Application\ Support/Red\ Giant/Services/uninstall-red-giant-service.sh

Then, reinstall the Red Giant Service via a suite installer or the Maxon App installer.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

First Update: doing this unintall trick made the error popup go away in premiere.

 

Reinstalling Maxon and just Universe now. Brb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

This did not work for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

reinstalling didn't work. I'm rolling adobe back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

This is still an issue in December 2021. I have uninstalled and re-installed the Maxon App and Universe, but I still receive the error in Premiere Pro. Oddly enough After Effects seems to be running fine...for now. I have contacted Maxon support. The automated email says it may take up to 72 hours to receive support if it concerns a Red Giant product. The email also encourages one to check the Knowledge Base for an answer, which, of course, if useless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines